Bug 8171

Summary: MY COMPUTER HALTS!!
Product: [Retired] Red Hat Linux Reporter: kouki
Component: kernelAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 4.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-08-08 18:46:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description kouki 2000-01-04 20:14:45 UTC
Linux Problem

I have red hat 6.1 Linux version 2. I am encountring one of the
strange problems i ever met with my computer. The following problem
doesn't occur under windows 95 nor windows 98. It only appears with
the Linux operating system and i haven't tried it with windows NT.
MY computer is a MICRON client pro with the following specifications:

Pentium 2 MMX 400 mhz
64 SDRAM
512 cache memory
8 gigbyte hard (3 partitions = 2 windows & 1 linux).

The problem is that while using either the X-Windows environment or
the normal shell my computer suddenly HALTS and i mean that it halts
in the sense that i can't even shut off the computer i must take off
the plugs. The problem occurs randomly and at any time, No specific
process causes it. It can be caused while doing anything even if you
are just moving the mouse around. The problem occured before the
year 2000 so it is not a Y2k thing.

can you please reply as soon as possible.

Comment 1 Cristian Gafton 2000-01-27 08:33:59 UTC
sounds like one of the kernel's team favorites

Comment 2 Alan Cox 2000-08-08 18:46:14 UTC
What video card ?