This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 817274

Summary: xqilla Fails To Build From Source on Fedora 17 (and Rawhide)
Product: [Fedora] Fedora Reporter: Niels de Vos <ndevos>
Component: xqillaAssignee: Haïkel Guémar <karlthered>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 17CC: karlthered, martin.gieseking
Target Milestone: ---Keywords: Patch
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-19 05:08:36 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 245418, 817273    
Attachments:
Description Flags
build.log with the compile errors
none
proposed patch none

Description Niels de Vos 2012-04-28 10:24:04 EDT
Created attachment 580972 [details]
build.log with the compile errors

Description of problem:
xqilla-2.2.4-4 can not be built from source and fails with the error in the attached build.log.

A failing build:
- http://koji.fedoraproject.org/koji/taskinfo?taskID=4030941

Build with attached patch:
- http://koji.fedoraproject.org/koji/taskinfo?taskID=4030956

Please provide an update for xqilla in Rawhide (master branch) and Fedora 17 (f17 branch). Due to this failure, xqilla is not available for the ARM architecture (there are no f16 packages for xqilla on ARM).

Thanks!
Comment 1 Niels de Vos 2012-04-28 10:26:53 EDT
Created attachment 580973 [details]
proposed patch
Comment 2 Fedora Update System 2012-04-29 05:29:48 EDT
xqilla-2.2.4-5.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/xqilla-2.2.4-5.fc17
Comment 3 Fedora Update System 2012-04-30 14:47:57 EDT
Package xqilla-2.2.4-5.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing xqilla-2.2.4-5.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-6945/xqilla-2.2.4-5.fc17
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2012-07-19 05:08:36 EDT
xqilla-2.2.4-5.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.