Bug 818792

Summary: Blue-on-red product name in 3.0 builds
Product: [Community] Publican Reporter: Scott Mumford <smumford>
Component: publicanAssignee: Jeff Fearn <jfearn>
Status: CLOSED NOTABUG QA Contact: Ruediger Landmann <rlandman>
Severity: high Docs Contact:
Priority: unspecified    
Version: 3.0CC: r.landmann, rlandman
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-05-03 23:08:31 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Screenshot of mis-colored product banner none

Description Scott Mumford 2012-05-03 22:19:26 EDT
Created attachment 582005 [details]
Screenshot of mis-colored product banner

Description of problem:
Documents built using Publican 3.0 have, instead of the usual white-on-red Product Name header, a jarring blue-on-red header (See the attached screenshot).

This presents in HTML and PDF builds using both JBoss and RedHat branding.

Version-Release number of selected component (if applicable):
Publican 3.0

How reproducible:
100%

Steps to Reproduce:
1. Build book 
2. Review built format
3. Raise eyebrow
  
Actual results:
The product name banner is rendered with blue text on a red banner.

Expected results:
The product name should be rendered with white text on a red banner.

Additional info:
This may be a deliberate stylistic choice, but I doubt it.
Comment 1 Ruediger Landmann 2012-05-03 23:08:31 EDT
(In reply to comment #0)

> Actual results:
> The product name banner is rendered with blue text on a red banner.


The brand packages installed on your system are configured for Publican 2; Publican 3 brands are a little different; I'll provide some for testing.