Bug 819150

Summary: [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x666/0xd00 [iwlwifi]()
Product: [Fedora] Fedora Reporter: Jonathan Throne <adramalech707>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:b306ac041f17e6bbe1a65a33b7c8280237cc4ead
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-05-07 15:01:43 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Jonathan Throne 2012-05-05 02:28:11 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.4-1.fc16.x86_64 root=UUID=16394f8e-a6f2-47ff-881e-592ae41636ec ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8 elevator=noop rootflags=data=writeback
event_log:      2012-05-04-23:27:49> Smolt profile successfully saved
kernel:         3.3.4-1.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x666/0xd00 [iwlwifi]()
time:           Thu 03 May 2012 08:50:47 PM PDT

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x666/0xd00 [iwlwifi]()
:Hardware name: M11xR3
:reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:Modules linked in: tcp_lp ppdev parport_pc lp parport hidp fuse fcoe libfcoe libfc scsi_transport_fc scsi_tgt be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 8021q garp mdio stp llc ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep bbswitch(O) coretemp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_realtek arc4 dell_wmi sparse_keymap uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops btusb bluetooth joydev microcode snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device i2c_i801 snd_pcm iwlwifi iTCO_wdt iTCO_vendor_support atl1c snd_timer snd mac80211 soundcore snd_page_alloc cfg80211 rfkill binfmt_misc uinput ttm i915 drm_kms_helper drm i2c_algo_bit mxm_wmi i2c_core video wmi [last unloaded: nouveau]
:Pid: 0, comm: swapper/0 Tainted: G           O 3.3.4-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa0306f76>] iwl_irq_tasklet+0x666/0xd00 [iwlwifi]
: [<ffffffff8105ea88>] tasklet_action+0x78/0x140
: [<ffffffff8105f0e8>] __do_softirq+0xb8/0x230
: [<ffffffff810e3dc0>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fd65c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4fe>] irq_exit+0x9e/0xc0
: [<ffffffff815fdec3>] do_IRQ+0x63/0xe0
: [<ffffffff815f446e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8131b426>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b408>] ? intel_idle+0xc8/0x150
: [<ffffffff814a4681>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d246e>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 431a3814-3270-401f-a019-c6c3dbdca6ef
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 2990.48
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2617M CPU @ 1.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 1501
:System Memory: 7934
:System Swap: 0
:Vendor: Alienware
:System: M11xR3 A04
:Form factor: Portable
:Kernel: 3.3.4-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(6505:4227:4136:1224) pci, atl1c, ETHERNET, AR8151 v2.0 Gigabit Ethernet
:(4147:404:4136:1224) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:278:4136:1224) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4136:1224) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4136:1224) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7245:4136:1224) pci, None, PCI/ISA, QS67 Express Chipset Family LPC Controller
:(4318:3572:4136:1224) pci, None, VIDEO, GF106 [GeForce GT 555M SDDR3]
:(32902:7200:4136:1224) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7188:4136:1224) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7202:4136:1224) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:9288:4136:1224) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:131:32902:4901) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(32902:7171:4136:1224) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7206:4136:1224) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4136:1224) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4136:1224) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4136:1224) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4136:1224) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 13092026 10492597 10361575 3276800 3036154 3036154
:/dev/sda2 /boot ext4 1024 1024 508745 378116 352516 128016 127778 127778
:/dev/sda4 /home ext4 4096 4096 17992174 16622439 15721294 4514400 4505092 4505092
:
Comment 1 Dave Jones 2012-05-07 15:01:43 EDT

*** This bug has been marked as a duplicate of bug 813903 ***