This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 819423

Summary: [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_drv.c:413 __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]()
Product: [Fedora] Fedora Reporter: Kahlil Hodgson <kahlil.hodgson>
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:c7222309639c892c87d7f44a2c1fbf19c24ae6ee
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-08-29 13:55:19 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Kahlil Hodgson 2012-05-07 03:54:31 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.4-3.fc16.x86_64 root=/dev/mapper/vg_eric-lv_root ro rd.lvm.lv=vg_eric/lv_root rd.md=0 rd.dm=0 rd.lvm.lv=vg_eric/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks.uuid=luks-7a61399a-7b74-4a24-bde6-a0dae7a31578 LANG=en_US.UTF-8 i915.i915_enable_rc6=1
kernel:         3.3.4-3.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_drv.c:413 __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]()
time:           Mon 07 May 2012 17:53:30 EST

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_drv.c:413 __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]()
:Hardware name: 4286CTO
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle lockd 8021q garp fcoe bridge stp llc libfcoe libfc scsi_transport_fc scsi_tgt coretemp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_tftp nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant uvcvideo arc4 videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops snd_hda_intel iwlwifi snd_hda_codec snd_hwdep mac80211 cfg80211 snd_seq microcode i2c_i801 snd_seq_device joydev snd_pcm thinkpad_acpi iTCO_wdt iTCO_vendor_support vhost_net snd_timer e1000e macvtap rfkill snd_page_alloc macvlan tun snd virtio_net soundcore tpm_tis tpm kvm_intel tpm_bios kvm uinput sunrpc xts gf128mul dm_crypt sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 2210, comm: Xorg Tainted: G        W    3.3.4-3.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057b1a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa0077904>] __gen6_gt_wait_for_fifo+0x94/0xa0 [i915]
: [<ffffffffa0077fea>] i915_write32+0x5a/0xd0 [i915]
: [<ffffffffa00b4e71>] ring_write_tail+0x21/0x30 [i915]
: [<ffffffffa00b6966>] blt_ring_flush+0xe6/0x110 [i915]
: [<ffffffffa00892a7>] i915_gem_flush_ring+0x47/0x1e0 [i915]
: [<ffffffffa008fe83>] i915_gem_do_execbuffer+0xf43/0x1640 [i915]
: [<ffffffff812c7430>] ? rb_insert_color+0x110/0x150
: [<ffffffffa0090a49>] i915_gem_execbuffer2+0xa9/0x260 [i915]
: [<ffffffffa0022464>] drm_ioctl+0x444/0x510 [drm]
: [<ffffffffa00909a0>] ? i915_gem_execbuffer+0x420/0x420 [i915]
: [<ffffffff8126bf90>] ? inode_has_perm+0x30/0x40
: [<ffffffff8126f22c>] ? file_has_perm+0xdc/0xf0
: [<ffffffff81192f98>] do_vfs_ioctl+0x98/0x550
: [<ffffffff811934e1>] sys_ioctl+0x91/0xa0
: [<ffffffff815fc187>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff815fbee9>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: 7119cb7a-4adc-4756-a647-93460cbfc1b4
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_AU.UTF_8
:Platform: x86_64
:BogoMIPS: 5581.87
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2801
:System Memory: 7764
:System Swap: 9887
:Vendor: LENOVO
:System: 4286CTO ThinkPad X220
:Form factor: Notebook
:Kernel: 3.3.4-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8666) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59426:0:0) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:294:6058:8666) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:6058:8666) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8666) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8666) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8666) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:133:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6205 AGN
:(32902:7229:6058:8666) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8666) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8666) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8666) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4147:404:6058:8666) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_eric-lv_root / ext4 4096 4096 13092026 5356823 5225801 3276800 3063748 3063748
:/dev/sda1 /boot ext4 1024 1024 508745 406816 381216 128016 127737 127737
:/dev/mapper/vg_eric-lv_home /home ext4 4096 4096 23262022 10945744 9780842 5824512 5675087 5675087
:
Comment 1 Adam Jackson 2012-08-29 13:55:19 EDT

*** This bug has been marked as a duplicate of bug 772364 ***