Bug 819483

Summary: Bad version of netty in HornetQ installer in SOA-P 5.3
Product: [JBoss] JBoss Enterprise SOA Platform 5 Reporter: Martin Vecera <mvecera>
Component: JBoss HornetQAssignee: Julian Coleman <jcoleman>
Status: VERIFIED --- QA Contact:
Severity: urgent Docs Contact:
Priority: urgent    
Version: 5.3.0 GACC: dlesage
Target Milestone: ER3Keywords: TestBlocker
Target Release: 5.3.0 GA   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Martin Vecera 2012-05-07 07:36:45 EDT
HornetQ present in SOA-P 5.3.ER2 has been built with netty 3.2.5.Final. The version of Netty present in the installer is 3.2.3. This makes some API incompatibilities and unit test failures.
Comment 3 Julian Coleman 2012-05-29 11:50:38 EDT
Based on comments in JBPAPP-8396, netty 3.2.3 and netty 3.2.5 are compatible as far as HornetQ are concerned.