Bug 820347

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
Product: [Fedora] Fedora Reporter: Matt <milanito1985>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:6ebef37125028a58918b0cae5768544a49bc5fc4
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-05-09 14:29:21 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Matt 2012-05-09 13:58:26 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.2-6.fc16.x86_64 root=/dev/mapper/VolGroup-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=VolGroup/lv_root rd.luks=0 KEYTABLE=fr LANG=en_US.UTF-8 acpi=off
comment:        I just plugged my hdmi cable
kernel:         3.3.2-6.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Tue 01 May 2012 03:49:59 PM CEST

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: Aspire 3410
:NETDEV WATCHDOG: p2p1 (atl1c): transmit queue 0 timed out
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack arc4 snd_hda_codec_hdmi ath9k mac80211 snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops ath9k_common ath9k_hw snd ath cfg80211 soundcore snd_page_alloc rfkill iTCO_wdt microcode joydev iTCO_vendor_support i2c_i801 serio_raw atl1c uinput i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.2-6.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81088d5e>] ? try_to_wake_up+0x1be/0x2b0
: [<ffffffff81503d47>] dev_watchdog+0x257/0x260
: [<ffffffff8106710c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff8101bc99>] ? sched_clock+0x9/0x10
: [<ffffffff81503af0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8105f0e8>] __do_softirq+0xb8/0x230
: [<ffffffff8108a974>] ? scheduler_tick+0x104/0x150
: [<ffffffff8101bc99>] ? sched_clock+0x9/0x10
: [<ffffffff8108dc05>] ? sched_clock_local+0x25/0x90
: [<ffffffff815fd69c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4fe>] irq_exit+0x9e/0xc0
: [<ffffffff815fdfee>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fcc9e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8101ceb5>] ? mwait_idle+0x95/0x210
: [<ffffffff81013239>] cpu_idle+0xd9/0x120
: [<ffffffff815d254e>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: accf313b-ec09-422a-a4d5-f8dfad4b8f14
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 2394.47
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Celeron(R) CPU          723  @ 1.20GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 1
:CPU Speed: 1196
:System Memory: 2943
:System Swap: 4991
:Vendor: Acer
:System: Aspire 3410 V1.03
:Form factor: Other
:Kernel: 3.3.2-6.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10544:4133:553) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(6505:4195:4133:553) pci, atl1c, ETHERNET, AR8131 Gigabit Ethernet
:(32902:10818:4133:553) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4133:553) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:4133:553) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10519:4133:553) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(5772:42:4525:26162) pci, ath9k, NETWORK, AR928X Wireless Network Adapter (PCI-Express)
:(32902:10546:4133:553) pci, None, NONE, 82801I (ICH9 Family) Thermal Subsystem
:(32902:10558:4133:553) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10537:4133:553) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10564:4133:553) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10549:4133:553) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9288:4133:553) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10548:4133:553) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10551:4133:553) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4133:553) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10816:4133:553) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10550:4133:553) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10553:4133:553) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10554:4133:553) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4133:553) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13092026 11400907 11269885 3276800 3115149 3115149
:/dev/sda2 /boot ext4 1024 1024 508745 411206 385606 128016 127780 127780
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 46472345 45213933 42887405 11632640 11609978 11609978
:
Comment 1 Josh Boyer 2012-05-09 14:29:21 EDT

*** This bug has been marked as a duplicate of bug 717211 ***