Bug 822391

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
Product: [Fedora] Fedora Reporter: Suman Mummaneni <sumancse>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:99222de86d53ee0f50f3729515b83a9164c79a7c
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-05-17 09:34:31 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Suman Mummaneni 2012-05-17 04:45:56 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.4-3.fc16.x86_64 root=UUID=4977c64d-82b9-4879-afc0-84545f4cf684 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.4-3.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Thu 17 May 2012 01:32:31 PM IST

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: 20078                           
:NETDEV WATCHDOG: em1 (atl1c): transmit queue 0 timed out
:Modules linked in: pl2303 tcp_lp ppdev parport_pc lp parport fuse rfcomm bnep snd_hda_codec_hdmi snd_hda_codec_conexant arc4 brcmsmac mac80211 brcmutil cfg80211 crc8 cordic microcode btusb uvcvideo bluetooth videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops ideapad_laptop sparse_keymap rfkill snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm joydev i2c_i801 iTCO_wdt iTCO_vendor_support atl1c snd_timer bcma snd soundcore snd_page_alloc uinput nfsd lockd nfs_acl auth_rpcgss sunrpc binfmt_misc i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.4-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81088d5e>] ? try_to_wake_up+0x1be/0x2b0
: [<ffffffff81503a27>] dev_watchdog+0x257/0x260
: [<ffffffff8106710c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812c9b44>] ? timerqueue_add+0x74/0xc0
: [<ffffffff815037d0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101bc23>] ? native_sched_clock+0x13/0x80
: [<ffffffff8105f0e8>] __do_softirq+0xb8/0x230
: [<ffffffff8101b6f9>] ? read_tsc+0x9/0x20
: [<ffffffff810ac304>] ? tick_program_event+0x24/0x30
: [<ffffffff815fd39c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4fe>] irq_exit+0x9e/0xc0
: [<ffffffff815fdcee>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fc99e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8131b186>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b168>] ? intel_idle+0xc8/0x150
: [<ffffffff814a4471>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d225e>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111
Comment 1 Josh Boyer 2012-05-17 09:34:31 EDT

*** This bug has been marked as a duplicate of bug 717211 ***