Bug 823258

Summary: [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x5ed/0xc60 [iwlwifi]()
Product: [Fedora] Fedora Reporter: Dongwei Li <do1234521>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:96cca94b1d4c9ba7e73cb29dab9cc4dddea403c6
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-05-24 11:09:56 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Dongwei Li 2012-05-20 07:38:26 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.5-2.fc16.i686 root=UUID=6b0887e7-eda3-4b5f-9fff-2e4bfe3cbd5a ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.5-2.fc16.i686
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x5ed/0xc60 [iwlwifi]()
time:           Sun 20 May 2012 07:37:52 PM CST

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x5ed/0xc60 [iwlwifi]()
:Hardware name: 2767CTO
:reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:Modules linked in: binfmt_misc ppp_async crc_ccitt ppp_generic slhc tcp_lp fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm 8021q garp stp llc fcoe ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi lockd libfcoe libfc scsi_transport_fc scsi_tgt rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack arc4 microcode r852 snd_hda_codec_conexant sm_common uvcvideo nand videobuf2_core nand_ids mtd videodev r592 media videobuf2_vmalloc memstick videobuf2_memops snd_hda_intel snd_hda_codec iTCO_wdt nand_ecc i2c_i801 iTCO_vendor_support snd_hwdep snd_seq snd_seq_device joydev btusb bluetooth iwlwifi mac80211 snd_pcm cfg80211 snd_timer snd_page_alloc thinkpad_acpi rfkill snd soundcore e1000e uinput sunrpc sdhci_pci sdhci mmc_core firewire_ohci yenta_socket firewire_core crc_itu_t wmi i915 drm_kms_he
:lper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/1 Tainted: G        W    3.3.5-2.fc16.i686 #1
:Call Trace:
: [<c04373b2>] warn_slowpath_common+0x72/0xa0
: [<f8b134dd>] ? iwl_irq_tasklet+0x5ed/0xc60 [iwlwifi]
: [<f8b134dd>] ? iwl_irq_tasklet+0x5ed/0xc60 [iwlwifi]
: [<c0437483>] warn_slowpath_fmt+0x33/0x40
: [<f8b134dd>] iwl_irq_tasklet+0x5ed/0xc60 [iwlwifi]
: [<c0547309>] ? __d_free+0x39/0x60
: [<c0535c94>] ? file_free_rcu+0x24/0x30
: [<c0535c94>] ? file_free_rcu+0x24/0x30
: [<c043de90>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c043d9b3>] tasklet_action+0x63/0x110
: [<c043de90>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c043df21>] __do_softirq+0x91/0x1c0
: [<c043de90>] ? __tasklet_hi_schedule_first+0x80/0x80
: <IRQ>  [<c043e27e>] ? irq_exit+0x7e/0xa0
: [<c040500b>] ? do_IRQ+0x4b/0xc0
: [<c0409768>] ? sched_clock+0x8/0x10
: [<c0467d8b>] ? sched_clock_local+0xcb/0x1c0
: [<c09361b0>] ? common_interrupt+0x30/0x38
: [<c04600d8>] ? ftrace_define_fields_sched_switch+0x48/0x230
: [<c06c88af>] ? arch_local_irq_enable+0x5/0xb
: [<c06c93bf>] ? acpi_idle_enter_bm+0x22c/0x26c
: [<c0804b1d>] ? cpuidle_idle_call+0xad/0x250
: [<c04023bc>] ? cpu_idle+0x9c/0xe0
: [<c092065a>] ? start_secondary+0x288/0x28d
Comment 1 Dave Jones 2012-05-24 11:09:56 EDT

*** This bug has been marked as a duplicate of bug 813903 ***