This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 823310

Summary: [abrt] kernel: [120460.382827] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x1da/0x1f0()
Product: [Fedora] Fedora Reporter: Jeff Buhrt <buhrt>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:46dbb79c59a7f98cbd7d4ca91ca861606dcb0fd1
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-05-21 09:46:36 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Jeff Buhrt 2012-05-20 15:47:58 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.5-2.fc16.i686.PAE root=/dev/mapper/vg_jtosh-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_jtosh/lv_root KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_jtosh/lv_swap LANG=en_US.UTF-8
kernel:         3.3.5-2.fc16.i686.PAE
reason:         [120460.382827] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x1da/0x1f0()
time:           Sat 19 May 2012 10:34:45 PM EDT

backtrace:
:[120460.382827] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x1da/0x1f0()
:[120460.382830] Hardware name: Satellite L755
:[120460.382832] NETDEV WATCHDOG: p6p1 (atl1c): transmit queue 0 timed out
:[120460.382834] Modules linked in: tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables lockd ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables binfmt_misc snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops arc4 rtl8192ce rtl8192c_common rtlwifi mac80211 snd_seq_device snd_pcm snd_timer cfg80211 snd soundcore joydev toshiba_acpi sparse_keymap rfkill snd_page_alloc microcode i2c_i801 serio_raw iTCO_wdt iTCO_vendor_support atl1c sunrpc vhost_net macvtap macvlan tun virtio_n
:et kvm_intel kvm uinput wmi ums_realtek usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[120460.382924] Pid: 0, comm: swapper/0 Not tainted 3.3.5-2.fc16.i686.PAE #1
:[120460.382927] Call Trace:
:[120460.382933]  [<c0446a22>] warn_slowpath_common+0x72/0xa0
:[120460.382937]  [<c087280a>] ? dev_watchdog+0x1da/0x1f0
:[120460.382941]  [<c087280a>] ? dev_watchdog+0x1da/0x1f0
:[120460.382944]  [<c0446af3>] warn_slowpath_fmt+0x33/0x40
:[120460.382948]  [<c087280a>] dev_watchdog+0x1da/0x1f0
:[120460.382957]  [<c044d500>] ? __tasklet_hi_schedule_first+0x80/0x80
:[120460.382961]  [<c0454917>] run_timer_softirq+0xf7/0x2e0
:[120460.382966]  [<c0418778>] ? sched_clock+0x8/0x10
:[120460.382972]  [<c0477cd5>] ? sched_clock_cpu+0xe5/0x150
:[120460.382976]  [<c0872630>] ? qdisc_reset+0x40/0x40
:[120460.382980]  [<c044d500>] ? __tasklet_hi_schedule_first+0x80/0x80
:[120460.382984]  [<c044d591>] __do_softirq+0x91/0x1c0
:[120460.382989]  [<c044d500>] ? __tasklet_hi_schedule_first+0x80/0x80
:[120460.382991]  <IRQ>  [<c044d8ee>] ? irq_exit+0x7e/0xa0
:[120460.382998]  [<c042ea89>] ? smp_apic_timer_interrupt+0x59/0x90
:[120460.383004]  [<c094bcf5>] ? apic_timer_interrupt+0x31/0x38
:[120460.383009]  [<c044007b>] ? aes_enc_blk+0xafb/0xb64
:[120460.383014]  [<c06b5e52>] ? intel_idle+0xd2/0x130
:[120460.383020]  [<c08237ed>] ? cpuidle_idle_call+0xad/0x250
:[120460.383024]  [<c04112fc>] ? cpu_idle+0x9c/0xe0
:[120460.383029]  [<c092b0b5>] ? rest_init+0x5d/0x68
:[120460.383034]  [<c0be278b>] ? start_kernel+0x357/0x35d
:[120460.383038]  [<c0be21c5>] ? loglevel+0x2b/0x2b
:[120460.383042]  [<c0be20ac>] ? i386_start_kernel+0x9b/0xa2

smolt_data:
:
:
:General
:=================================
:UUID: 77054121-35f6-4e12-849a-4576d6ce75f8
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4789.43
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2401
:System Memory: 6009
:System Swap: 4767
:Vendor: TOSHIBA
:System: Satellite L755 PSK1WU-0PF048
:Form factor: Notebook
:Kernel: 3.3.5-2.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(6505:8290:4473:64592) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(32902:278:4473:64592) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:4473:64592) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7241:4473:64592) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:7196:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7200:4473:64592) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4473:64592) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4332:33142:4332:33153) pci, rtl8192ce, NETWORK, RTL8188CE 802.11b/g/n WiFi Adapter
:(32902:7213:4473:64592) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4473:64592) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4473:64592) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4473:64592) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_jtosh-lv_root / ext4 4096 4096 13092026 11144733 11013701 3276800 3074016 3074016
:/dev/sda5 /boot ext4 1024 1024 508745 340793 315193 128016 127766 127766
:/dev/mapper/vg_jtosh-lv_home /home ext4 4096 4096 44033053 20441850 18237383 11026432 10836711 10836711
:
Comment 1 Josh Boyer 2012-05-21 09:46:36 EDT

*** This bug has been marked as a duplicate of bug 717211 ***