Bug 823394

Summary: document what changes are required in brands for 3.0
Product: [Community] Publican Reporter: Raphaël Hertzog <raphael>
Component: publicanAssignee: Ruediger Landmann <r.landmann>
Status: CLOSED WONTFIX QA Contact: tools-bugs <tools-bugs>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 3.0CC: jfearn, rlandman
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-07-04 02:18:46 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Raphaël Hertzog 2012-05-21 02:49:21 EDT
A simple build of any document with --formats=html results in the HTML document referencing lang.css (from default.css via @import) but there's no lang.css in the generated tree.

This looks like a return of https://bugzilla.redhat.com/show_bug.cgi?id=595799

This pollutes web logs with many 404 errors.
Comment 1 Jeff Fearn 2012-05-21 03:09:14 EDT
Actually this is not the same error. We have made many changes to the web site to make it easier to support multiple, very different, styles. We do need to document how brands need to be updated for 3.0 though.
Comment 2 Raphaël Hertzog 2012-05-21 04:12:09 EDT
Note that I got this problem with a brand that has been initially created with publican 3.0. So maybe you also have to update the default brand created by publican create_brand?
Comment 4 Ruediger Landmann 2013-07-04 02:18:46 EDT
Too late for this now