Bug 82491

Summary: page comes out of printer without any print on it
Product: [Retired] Red Hat Public Beta Reporter: Don Hardaway <hardawayd>
Component: cupsAssignee: Tim Waugh <twaugh>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: phoebe   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-03 11:59:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79579    

Description Don Hardaway 2003-01-22 19:06:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
I am networked to a windows2000 pc with a printer on it and have configured for
printing from my laptop.  When i open a document in gedit and print it--a blank
page comes out of the printer.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.open a text document in gedit
2.select print
3.
    

Actual Results:  blank page comes out

Expected Results:  page with print comes out

Additional info:

Comment 1 Tim Waugh 2003-01-22 22:20:47 UTC
Is this a fresh install or an upgrade?  Are you using the default print spooler
(cups)?

Does the test page print?

Comment 2 Don Hardaway 2003-01-23 01:16:44 UTC
It is an upgrade from phoebe beta 1.

Comment 3 Tim Waugh 2003-01-23 09:31:33 UTC
Does the test page print?

Comment 4 Tim Waugh 2003-02-03 09:22:07 UTC
*ping*

Comment 5 Don Hardaway 2003-02-03 11:36:54 UTC
i got it working