Bug 82514

Summary: exception ocurred during installation of Red Hat Linux 8 IOError:[Errno 5} Input/output error
Product: [Retired] Red Hat Public Beta Reporter: angel ferrer <aif>
Component: anacondaAssignee: Michael Fulbright <msf>
Status: CLOSED WORKSFORME QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: phoebe   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-29 21:59:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description angel ferrer 2003-01-22 23:01:29 UTC
Description of problem:
exception ocurred during installation of Red Hat Linux 8 IOError:[Errno 5} Input/output error
during installation of package flex-2.5.4a-26

Version-Release number of selected component (if applicable):


How reproducible:
start installtion again

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Michael Fulbright 2003-01-23 15:54:34 UTC
Have you checked you media (see bug 75008)?

Comment 2 angel ferrer 2003-01-24 15:18:06 UTC
The behavior described above happened three times in a row. That is why we 
reported it as a bug. 

However, a fourth try a few hours later, while demonstrating it to someone else, 
the exception did not occur and the installation ran to completion successfully 
and satisfactorily. 

Michael F. (see comment above) may have been right that it was media problem, 
possibly marginal. In any event, we have not been able to reproduce it after 
those first initial three tries. Sorry about the false alarm