Bug 8257

Summary: rpm package dependency bug
Product: [Retired] Red Hat Linux Reporter: mikechao
Component: fetchmailAssignee: Bernhard Rosenkraenzer <bero>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-01-12 19:45:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description mikechao 2000-01-07 05:25:08 UTC
when installing fetchmailconf by rpm binary packages, dependencies are not
checked properly; I was able to install fetchmailconf from RH6.0, and thus
when running with fetchmail 5.1 that shipped with RH6.1, errors occured in
fetchmailconf.

Comment 1 Jeff Johnson 2000-01-07 16:35:59 UTC
Can you supply more info about "dependencies not checked properly"?

What "errors occurred"?

Comment 2 Bernhard Rosenkraenzer 2000-01-12 19:45:59 UTC
Fixed. (fetchmailconf didn't depend on the same version of fetchmail prior to
5.2.3-1)