Bug 825954

Summary: [eap6] Profile resources are missing for EAP running domain mode
Product: [Other] RHQ Project Reporter: Libor Zoubek <lzoubek>
Component: PluginsAssignee: Heiko W. Rupp <hrupp>
Status: CLOSED CURRENTRELEASE QA Contact: Mike Foley <mfoley>
Severity: urgent Docs Contact:
Priority: unspecified    
Version: 4.4CC: hrupp, theute
Target Milestone: ---   
Target Release: JON 3.1.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-09-03 11:07:22 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 707223    

Description Libor Zoubek 2012-05-29 03:57:10 EDT
Description of problem: Profile resources are missing.


Version-Release number of selected component (if applicable):
JON 3.1.ER6+EAP6.ER8

How reproducible:always


Steps to Reproduce:
1.import EAP6 in domain mode
2.assert there are profile child resources by default these should exist: (default/full/full-ha/ha)
  
Actual results: No profiles are listed


Expected results:


Additional info:This did not happen on ER5 build
Comment 1 Heiko W. Rupp 2012-05-29 08:51:12 EDT
Was checked in to master as 010cfe6296c0f09 on Max 26th , as addition to Bug 811288
Comment 2 Heiko W. Rupp 2012-05-29 08:59:07 EDT
cherry picked over by stefan in fbac1b9862a5dca476
Comment 3 Libor Zoubek 2012-05-30 07:50:50 EDT
verified on JON 3.1.CR1
Comment 4 Heiko W. Rupp 2013-09-03 11:07:22 EDT
Bulk closing of old issues in VERIFIED state.