This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 828851

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
Product: [Fedora] Fedora Reporter: Suman Mummaneni <sumancse>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:110e13042e5f9f36403abac729995b2815762743
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-06-05 09:43:16 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Suman Mummaneni 2012-06-05 09:17:37 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.7-1.fc16.x86_64 root=UUID=4977c64d-82b9-4879-afc0-84545f4cf684 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.7-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Tue 05 Jun 2012 01:07:02 PM IST

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: 20078                           
:NETDEV WATCHDOG: em1 (atl1c): transmit queue 0 timed out
:Modules linked in: tcp_lp fuse rfcomm bnep snd_hda_codec_hdmi snd_hda_codec_conexant arc4 uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops brcmsmac mac80211 brcmutil cfg80211 crc8 cordic snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm ideapad_laptop sparse_keymap uinput btusb microcode bluetooth rfkill joydev i2c_i801 iTCO_wdt iTCO_vendor_support bcma atl1c snd_timer snd soundcore snd_page_alloc binfmt_misc nfsd lockd nfs_acl auth_rpcgss sunrpc i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.7-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057adf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bd6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810728e0>] ? __queue_work+0xe0/0x3e0
: [<ffffffff81093b11>] ? trigger_load_balance+0x61/0x2d0
: [<ffffffff81504077>] dev_watchdog+0x257/0x260
: [<ffffffff810670ec>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812c9cc4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff81503e20>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101bc23>] ? native_sched_clock+0x13/0x80
: [<ffffffff8105f0c8>] __do_softirq+0xb8/0x230
: [<ffffffff8101b6f9>] ? read_tsc+0x9/0x20
: [<ffffffff810ac334>] ? tick_program_event+0x24/0x30
: [<ffffffff815fd9dc>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4de>] irq_exit+0x9e/0xc0
: [<ffffffff815fe32e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fcfde>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8131b306>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b2e8>] ? intel_idle+0xc8/0x150
: [<ffffffff814a4621>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d289e>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: f93bcdfe-5f35-4184-a45f-939acfdd8f2a
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4190.36
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3-2310M CPU @ 2.10GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2100
:System Memory: 3899
:System Swap: 999
:Vendor: LENOVO
:System: 20078 Lenovo G470
:Form factor: Notebook
:Kernel: 3.3.7-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:6058:14709) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:278:6058:14709) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:6058:14709) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:6058:14709) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:14709) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7200:6058:14709) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:6058:14709) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(6505:8290:6058:14713) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(32902:7213:6058:14709) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:14709) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:14709) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:14709) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(5348:18215:5348:1307) pci, bcma-pci-bridge, NETWORK, BCM4313 802.11b/g/n Wireless LAN Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 91668768 86504264 81915720 22945792 22448809 22448809
:/dev/sda1 /boot ext4 4096 4096 255338 228702 215902 64000 63769 63769
:/dev/sda5 /home ext4 4096 4096 63924919 37381131 34181157 16007168 15266476 15266476
:
Comment 1 Dave Jones 2012-06-05 09:43:16 EDT

*** This bug has been marked as a duplicate of bug 717211 ***