Bug 82980

Summary: yelp segv on startup on hammer
Product: [Retired] Red Hat Linux Reporter: Matt Wilson <msw>
Component: yelpAssignee: Alexander Larsson <alexl>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: mharris
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 83188    
Bug Blocks:    

Description Matt Wilson 2003-01-29 05:15:50 UTC
yelp segfaults on startup (looks like it's in some xml reading code) on hammer.
 Unable to provide further backtrace as gdb does not currently work.

Comment 1 Alexander Larsson 2003-01-31 11:10:09 UTC
Could be related to 82993

Comment 2 Alexander Larsson 2003-02-13 14:20:59 UTC
msw: Does this still happen? (i have no hammer)


Comment 3 Mike A. Harris 2003-03-11 08:43:15 UTC
With a completely up2date rawhide RHN tree, I can not reproduce this problem
on my Clawhammer (Solo).  I have tried running it both in X locally, as well
as remotely displaying to an x86 box.  It works fine in both cases, and I'm
able to navigate through the help system and access pages with no problems.

I presume whatever the bug was here is fixed now, however I just noticed
this bug report and thought I would try to reproduce it, but I haven't
reproduced it (nor tried to) before, so msw should still confirm I guess
before closing.

Note that if you need any hammer bugs tested, etc. please CC me on them
and I'll try to do what I can, since we obviously don't all have Hammer
boxes to work with.

Comment 4 Mike A. Harris 2003-03-11 09:12:00 UTC
Compiler bug it looks like.  Closing as dupe...

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=83188

(rebuilding gtkhtml2 without -O2 makes yelp work on hammer)

*** This bug has been marked as a duplicate of 83188 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:51:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.