Bug 82994

Summary: ps/2 mouse doesn't work
Product: [Retired] Red Hat Public Beta Reporter: Marius Andreiana <marius.andreiana>
Component: kudzuAssignee: Bill Nottingham <notting>
Status: CLOSED RAWHIDE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: phoebeCC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-30 05:01:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 79579    

Description Marius Andreiana 2003-01-29 13:09:43 UTC
A regular ps/2 mouse ( a4 tech ) with 3 buttons ( the 3rd is wheel ) doesn't
work in phoebe2.

At install it says ps2 mouse detect and starts the graphical interface, but then
the cursor doesn't move. I've installed it with another mouse ( usb ) and tried
to configure the ps2 mouse with mouseconfig ( kudzu won't see it ). It still
doesn't work, on mouseconfig exit gpm complains about invalid device /dev/psaux

This happens on another system too, different mouse (genius ps2) and motherboard.

How could the mouse be fixed, even manually for start?

Thanks!

Comment 1 Bill Nottingham 2003-01-30 05:01:36 UTC
This should be fixed in the rawhide kudzu.

Comment 2 Marius Andreiana 2003-01-31 11:54:14 UTC
kudzu 0.99.91 doesn't detect it, but running mouseconfig by hand and selecting
ps/2 works now.