This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 830124

Summary: [abrt] gnome-online-accounts-3.4.2-1.fc17: Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Alexander Lipatov <alexlpt>
Component: gnome-online-accountsAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: bnocera, davidz, debarshir
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:f9a0925db939206c869cb777e0b2492d48b97e48
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-09-07 12:45:47 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: backtrace
none
File: maps
none
File: dso_list none

Description Alexander Lipatov 2012-06-08 05:56:51 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
executable:     /usr/libexec/goa-daemon
kernel:         3.4.0-1.fc17.i686.PAE
pid:            1462
pwd:            /
time:           Fri 08 Jun 2012 01:50:36 PM MSK
uid:            1000
username:       revenant
xsession_errors: 

backtrace:      Text file, 24371 bytes
dso_list:       Text file, 8066 bytes
maps:           Text file, 24520 bytes

build_ids:
:2855c9d382b45bd379cb9de5e5ca9484fa3a8555
:0a1a8bf5237a71d763d23520783335c8fe6c31dd
:c37ce5a56ac9116ef3203d075293c839e22aadc9
:fb2937738211d999ca6946e653412fbfabb1f613
:4bd9cd3a78fa841a2bcf0df8c7e838b80cccd5f3
:c8c155acc515416efd9d0e407ec2667e30f58083
:e0185ee9a89ad3f701e8fa2c658e242b453d4d2b
:92aaf9e3a33962226af01da69620e9be799859d4
:78ed116d75b55191efa79ea156f4510a9493a52e
:fad91ac353e3532099b38d4dffada3e91cf97fa3
:15beedcb299b506c9c6a09bdfed67a02095644a5
:7468ba793c595989f2e6a123e4a2af42f38ef0fe
:48e631bc3afa3a7749178051e7bb45ba04c54461
:9ed05e8e8a8b5707f28623112c1eea0ab4c2da77
:de77b9c1ea8f88712017f4d99ad3d86726f54023
:88feb1ae7bd6a540fbffc92d2e1fec7c932d3852
:c231c23d958aa42bb98f000cee5a9a11e090249d
:bfb4c1bea53e1308a7b6e19b087e82e5f96890a2
:31b94f9b447b74280d5f248dd2c756f8f5e25acc
:1e45838087d1220d7a37526cadfc59f7f5c0e20c
:0db1085b6f5f26681999bf8762e7374bb8179395
:de9d7cbf664acdddd5f97fc560de561108ec67e7
:d44eca373263d7abb445ddd5bad3dafbccd8cfed
:4f17f22f5debb7206c1045ebb6dc8a34a811b901
:e015db845d7b85410c1f5acfdff87223da464b9f
:d1bdb516de3c5a33a81db08f0b90f2a088f70f34
:d2d70b66d6e3dd5d47522dd9d39a7087abd774b4
:a9580794bfc6165a1f9cbef59f20c90d46c59980
:4723ea68ac0f3366ffaefee6b60b82b1aa2ea5e4
:757d0ed5f496fc377d8558caf8987cefa4679f96
:e9363a6b468d459c7e4cb0d9757079106b3a882c
:9f30eeaf4e234e9a6dd7b3c416c48007b73d332a
:548f071ac23c1b2ab54498a74fd4e3a0f71265da
:010019fe895f15a57d7a7ee97fef48257f4a32b7
:27f036ebedbdf5631b5b868ecb461854c9274cd6
:7245c0bfcb6edd7f1394d107da2259d8896fa981
:c9666f5e43b3b03d782acadda76ae3074095c8a4
:2db83a4c3dc4ba607b77e73639ac847081193f8c
:c25f4a34816c8918d5cce3f8b7a851948c6db023
:f177d11985df8b84b40becd83bd3ce8e95e42beb
:5b5557b5b0427930b220a00961393e29809c42f0
:a07c1cfe99bcbd5d557090c3ce0099c1c7fdab54
:abcfe6b280fcee6f1f127d40d8f54e6b4d896f5a
:b6b72b152e490391f0018078267b9417fb7f3a53
:acccee84fefeebf82dea74d95ce0369573298fe3
:b23f7b89bf3bebd443fa7cfdfa98b6e00c0f8d33
:9aea670864d2a34a222fd110376f7946b702de7c
:a96cfe9e9cdc55f989a314b934ad9945aa11602a
:51c5143290e72bc2261bd1f400e1fc17a96368a4
:c48bdbb2542d5d7ce5b081f57915ca6164dd70b5
:ccd17c03940a8cb54bb2f9c6f6d76626976fccf7
:c8fa5c94968e9cc3351c6f4be3549ddba978a10f
:bb2c44325b70eca28c1e8c6ec86dc09544e793a2
:1d6d247cb1c1dc86b34ab960d58c82d7cce35e15
:ad9e27665744b5e0f27506032bcfd11acc11a16c
:af169eb430392e159f50946f2d1ac223aa978347
:4917bcde22f3be7892a0289b37cf7dfc987c8474
:346c7f8a791cd1b7be07bfff6f849d658d506a17
:4c23c393ed8b8565bd8e90d5b57a868ba0ccfab3
:8eab6b19b1f12ddebfa444edd86b0778b068bcd1
:c7112059d672dfb1b17ed4be88fa89f30b547841
:75901b80d2dac1e6eb7ce9c4b8446d9190d4896a
:92ee9bcbee0d496b1e941eeeeb1e3279e3c59f3b
:019e42ad205179335b27f2a79a873fda88ed21a3
:f48ad284394152b21bb23d27734b77b4a2dcd7cf
:5158fdc5ad637795eade3a6cbafa34253a8f7b1f
:f036520ce0ca378df4f8f730b017107fe8cf0a03
:88355dd86bb6db28d6805ab8d9dc0c0f3886e721
:57d6de5ff5536ed125c804f036da93c46399c6e4
:c56c7cbec97e922af0fd58d36305646744a58ee9
:e49afb9dc9dca224b87a25484f8eeff1672b7277
:848a04e2a6ce321422123dd4369d8fff2214d349
:4766d96e19faf4e874c15cfb89feba118b91c6e6
:0192dd2785a5ee3ae8c4e920cb320c702385d4ef
:bef638b29fdf84e92e8f33383eb8adb175128188
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be
:8d3308331c237b31f5e500d73e249edd53676aec
:f13e5fa699a7129ee3080ddeb31558ef7578cddb
:bb241338f172d05f92ca7138e084160b53add5bd
:9dcd5b2057ae49c2e72abaf05f9271291e36a8d2
:327661a5f401b69a985e63c374da3357fb7bd155
:4a18cece7105bb73a4f2c3ad540803eb237e7543
:ba148f978034eebf97945bc788a04a9f513a0088
:dd9d8134efd68cf563286990110d5cbbad0e8fdd
:dde881206bd0ef06123cfa7577ab60fb5afe4c06
:5a4f11df8768bdf496175d6aee50ff5fa4d0121a
:3e8db068ebbfae69654767b42d9b0475c53121e7
:030b5d1726ecd29df95bdeeff0b2d62043833fee
:9ff154685b04583c95ef0f393e8be81e3c51ca7b
:9deed94a82ca1811499f7e1ccec6613c25bc86ad
:5531b5e0176d5ff2b88ade6aa53115ed1cb53418
:c5f97fefee4f3213e63a3436553efa40be44c231

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/revenant/2

comment:
:I just logged in in my gnome account and I see this error message.
:I use fedora 17 upgraded from fedora 16.

core_backtrace:
:e414308f1b40a11d99a2a34a600bc6c6529900d3 0x424 __kernel_vsyscall linux-gate.so.1 -
:f13e5fa699a7129ee3080ddeb31558ef7578cddb 0x2e95f raise libc.so.6 -
:f13e5fa699a7129ee3080ddeb31558ef7578cddb 0x302b3 abort libc.so.6 -
:5b5557b5b0427930b220a00961393e29809c42f0 0x33f05 - libdbus-1.so.3 -
:5b5557b5b0427930b220a00961393e29809c42f0 0x2981d - libdbus-1.so.3 -
:5b5557b5b0427930b220a00961393e29809c42f0 0xcbdc dbus_connection_unref libdbus-1.so.3 -
:31b94f9b447b74280d5f248dd2c756f8f5e25acc 0x7372 - libgnome-keyring.so.0 -
:31b94f9b447b74280d5f248dd2c756f8f5e25acc 0x8e7d - libgnome-keyring.so.0 -
:31b94f9b447b74280d5f248dd2c756f8f5e25acc 0x13a47 gnome_keyring_find_password_sync libgnome-keyring.so.0 -
:e49afb9dc9dca224b87a25484f8eeff1672b7277 0x9aea goa_provider_lookup_credentials_sync libgoa-backend-1.0.so.0 -
:e49afb9dc9dca224b87a25484f8eeff1672b7277 0xdd1c goa_oauth_provider_get_access_token_sync libgoa-backend-1.0.so.0 -
:e49afb9dc9dca224b87a25484f8eeff1672b7277 0xe6f8 - libgoa-backend-1.0.so.0 -
:e49afb9dc9dca224b87a25484f8eeff1672b7277 0x944a goa_provider_ensure_credentials_sync libgoa-backend-1.0.so.0 -
:e49afb9dc9dca224b87a25484f8eeff1672b7277 0x94bf - libgoa-backend-1.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0x675fe - libgio-2.0.so.0 -
:d0b2ee750bf29544a82c25b03f3fe22086c6c4be 0x54a94 - libgio-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x6cd18 - libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x6c2e4 - libglib-2.0.so.0 -
:abcfe6b280fcee6f1f127d40d8f54e6b4d896f5a 0x6adf start_thread libpthread.so.0 -
:f13e5fa699a7129ee3080ddeb31558ef7578cddb 0xf155e clone libc.so.6 -

environ:
:SHELL=/bin/zsh
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-F64gEWrPIc,guid=32d64ee38f6862024bcec40300000029
:XDG_SESSION_COOKIE=7062d30ccb07035dab7db37400000014-1339149018.636074-526960805
:XDG_RUNTIME_DIR=/run/user/revenant
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/run/user/revenant/keyring-cqRWMb/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1115,unix/unix:/tmp/.ICE-unix/1115
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=revenant
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/run/user/revenant/keyring-cqRWMb/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-F64gEWrPIc,guid=32d64ee38f6862024bcec40300000029
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-revenant-bB2ITN/database
:USER=revenant
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1110
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/revenant
:GNOME_KEYRING_CONTROL=/run/user/revenant/keyring-cqRWMb
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=revenant
:HOME=/home/revenant

event_log:
:2012-06-08-13:54:19> Analyzing coredump 'coredump'
:2012-06-08-13:54:21  All debuginfo files are available
:2012-06-08-13:54:21  Generating backtrace
:2012-06-08-13:54:49  Backtrace is generated and saved, 24371 bytes
:2012-06-08-13:55:04> Element 'xsession_errors' saved
:2012-06-08-13:55:06> Smolt profile successfully saved

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 47593                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       47593                47593                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:1:/dev/null
:2:/dev/null
:3:socket:[26891]
:4:/dev/null
:5:anon_inode:[eventfd]
:6:anon_inode:[signalfd]
:7:socket:[27718]
:8:anon_inode:[eventfd]
:9:anon_inode:[eventfd]
:10:socket:[25921]
:11:anon_inode:inotify
:12:socket:[24434]
:13:socket:[25065]

smolt_data:
:
:
:General
:=================================
:UUID: 28fd4413-3e5d-49fe-b505-0cc8bc1451ad
:OS: RFRemix release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3991.02
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 2001
:System Memory: 5965
:System Swap: 4735
:Vendor: ASUSTeK Computer Inc.
:System: N53SV 1.0
:Form factor: Notebook
:Kernel: 3.4.0-1.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:4163:4423) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(7027:4096:4163:4153) pci, xhci_hcd, USB, FL1000G USB 3.0 Host Controller
:(32902:278:4163:5698) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4163:4423) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4163:4423) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4163:4423) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(4318:3572:4163:5698) pci, None, VIDEO, GF106 [GeForce GT 555M SDDR3]
:(32902:7200:4163:4195) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4163:4423) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(5772:43:6715:11319) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(4332:33128:4163:5845) pci, r8169, ETHERNET, U6V/U31J laptop
:(32902:7171:4163:4423) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4163:4423) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4163:4423) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4163:4423) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4163:4423) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4163:4423) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4163:4423) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_alipatov-lv_root / ext4 4096 4096 13081819 9055265 8399905 3276800 2896877 2896877
:/dev/sda3 /boot ext4 1024 1024 508745 376595 350995 128016 127756 127756
:/dev/mapper/vg_alipatov-lv_home /home ext4 4096 4096 117142255 96082973 90219549 29319168 29246489 29246489
:

var_log_messages:
:Jun  4 12:06:25 localhost goa[1717]: goa-daemon version 3.4.1 starting [main.c:112, main()]
:Jun  4 12:06:28 localhost abrt[1801]: Saved core dump of pid 1717 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-06-04-12:06:27-1717 (28397568 bytes)
:Jun  4 15:48:12 localhost goa[1616]: goa-daemon version 3.4.2 starting [main.c:112, main()]
:Jun  6 12:05:30 localhost goa[1590]: goa-daemon version 3.4.2 starting [main.c:112, main()]
:Jun  6 16:28:26 localhost goa[1613]: goa-daemon version 3.4.2 starting [main.c:112, main()]
:Jun  7 16:09:33 localhost goa[1610]: goa-daemon version 3.4.2 starting [main.c:112, main()]
:Jun  8 11:24:09 localhost goa[1616]: goa-daemon version 3.4.2 starting [main.c:112, main()]
:Jun  8 11:24:12 localhost abrt[1699]: Saved core dump of pid 1616 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-06-08-11:24:11-1616 (28385280 bytes)
:Jun  8 13:50:32 localhost goa[1462]: goa-daemon version 3.4.2 starting [main.c:112, main()]
:Jun  8 13:50:37 localhost abrt[1546]: Saved core dump of pid 1462 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-06-08-13:50:36-1462 (28385280 bytes)
Comment 1 Alexander Lipatov 2012-06-08 05:56:57 EDT
Created attachment 590392 [details]
File: backtrace
Comment 2 Alexander Lipatov 2012-06-08 05:57:00 EDT
Created attachment 590393 [details]
File: maps
Comment 3 Alexander Lipatov 2012-06-08 05:57:03 EDT
Created attachment 590394 [details]
File: dso_list
Comment 4 Debarshi Ray 2012-09-07 12:45:47 EDT

*** This bug has been marked as a duplicate of bug 737640 ***