Bug 830532

Summary: [abrt] libreoffice-core-3.5.4.2-1.fc17: __GI_raise: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Heiko Adams <bugzilla>
Component: libreofficeAssignee: Caolan McNamara <caolanm>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: caolanm, dtardon, erack, ltinkl, mstahl, sbergman
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:66289082260a5f76f77c0a117d68ce5b9763175a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-06-11 07:33:10 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: backtrace
none
File: maps
none
File: dso_list none

Description Heiko Adams 2012-06-10 08:16:47 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 3
cmdline:        /usr/lib64/libreoffice/program/soffice.bin --quickstart --nologo --nodefault
crash_function: __GI_raise
executable:     /usr/lib64/libreoffice/program/soffice.bin
kernel:         3.4.0-1.fc17.x86_64
pid:            1455
pwd:            /home/heiko
time:           So 10 Jun 2012 13:01:37 CEST
uid:            1000
username:       heiko
xsession_errors: 

backtrace:      Text file, 73676 bytes
dso_list:       Text file, 23523 bytes
maps:           Text file, 122046 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/heiko/2

core_backtrace:
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0x35965 raise libc.so.6 -
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65 0x37118 abort libc.so.6 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x68867 g_assertion_message libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x68d84 g_assertion_message_expr libglib-2.0.so.0 -
:f6d72221cbd08cb36bb88823d33deb2024f2bee3 0xff378 - libgtk-x11-2.0.so.0 -
:f6d72221cbd08cb36bb88823d33deb2024f2bee3 0x10165e - libgtk-x11-2.0.so.0 -
:f6d72221cbd08cb36bb88823d33deb2024f2bee3 0x1016fc - libgtk-x11-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x6ce77 g_simple_async_result_complete libgio-2.0.so.0 -
:6ffd106c467fc2bbbe04c9509d66f7d97d2a751f 0x6cef8 - libgio-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x476e5 g_main_context_dispatch libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47a18 - libglib-2.0.so.0 -
:e5945f7dae3fc83ad499da1ea5a464bfa0e68202 0x47ad4 g_main_context_iteration libglib-2.0.so.0 -
:48f20d96a4e96374b796e5bd96270d9f8509a3f9 0x30d71 - libvclplug_gtklo.so -
:48f20d96a4e96374b796e5bd96270d9f8509a3f9 0x31acd - libvclplug_gtklo.so -
:b0dc1bd770f45033fae0cd2088942c9acd112cef 0xfbbe4 Application::Yield(bool) libvcllo.so -
:b0dc1bd770f45033fae0cd2088942c9acd112cef 0xfbc87 Application::Execute() libvcllo.so -
:243761d7e722b89c81f7f13d0841b4776c50890d 0x1dd59 - libsofficeapp.so -
:b0dc1bd770f45033fae0cd2088942c9acd112cef 0x102621 - libvcllo.so -
:b0dc1bd770f45033fae0cd2088942c9acd112cef 0x1026c5 SVMain() libvcllo.so -
:243761d7e722b89c81f7f13d0841b4776c50890d 0x41d36 soffice_main libsofficeapp.so -
:18ffb5d5f97d5a9e8dc0acd3f6ae0aa87917dc08 0x6bb - [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Ostfriesland
:GPG_AGENT_INFO=/run/user/heiko/keyring-8BJy3g/gpg:0:1
:SHELL=/bin/bash
:HISTSIZE=1000
:OLDPWD=/usr/lib64/libreoffice/program
:GNOME_KEYRING_CONTROL=/run/user/heiko/keyring-8BJy3g
:QT_GRAPHICSSYSTEM_CHECKED=1
:USER=heiko
:DESKTOP_AUTOSTART_ID=102b2ba06172869559133932099731093700000010630008
:SSH_AUTH_SOCK=/run/user/heiko/keyring-8BJy3g/ssh
:USERNAME=heiko
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1063,unix/unix:/tmp/.ICE-unix/1063
:MAIL=/var/spool/mail/heiko
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin
:DESKTOP_SESSION=gnome
:PWD=/home/heiko
:GNOME_KEYRING_PID=1059
:LANG=de_DE.utf8
:GDM_LANG=de_DE.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/heiko
:SHLVL=1
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SAL_ENABLE_FILE_LOCKING=1
:LOGNAME=heiko
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-mhKSam6oSW,guid=a97dd7782942744e7222b99e00000031
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/heiko
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-heiko-aNjWZe/database
:LD_LIBRARY_PATH=/usr/lib/jvm/java-1.7.0-openjdk-1.7.0.3.x86_64/jre/lib/amd64/client:/usr/lib/jvm/java-1.7.0-openjdk-1.7.0.3.x86_64/jre/lib/amd64/server:/usr/lib/jvm/java-1.7.0-openjdk-1.7.0.3.x86_64/jre/lib/amd64/native_threads:/usr/lib/jvm/java-1.7.0-openjdk-1.7.0.3.x86_64/jre/lib/amd64

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 14779                processes 
:Max open files            4096                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       14779                14779                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:1:/home/heiko/.xsession-errors
:2:/home/heiko/.xsession-errors
:3:socket:[24070]
:4:pipe:[23953]
:5:pipe:[23953]
:6:anon_inode:[eventfd]
:7:socket:[22982]

smolt_data:
:
:
:Allgemein
:=================================
:UUID: 02e92126-e63b-4039-9a61-acf196716d47
:OS: Fedora release 17 (Beefy Miracle)
:Standard-Runlevel: Unknown
:Sprache: de_DE.utf8
:Plattform: x86_64
:BogoMIPS: 5319.88
:CPU-Anbieter: GenuineIntel
:CPU-Modell: Intel(R) Core(TM) i3 CPU       M 390  @ 2.67GHz
:CPU-Stepping: 5
:CPU Familie: 6
:CPU-Modellnummer: 37
:Anzahl der CPUs: 4
:CPU-Geschwindigkeit: 2660
:Systemspeicher: 1868
:System-Swap: 3743
:Anbieter: PEGATRON CORP.
:System: Spring Peak To be filled by O.E.M.
:Form-Faktor: Notebook
:Kernel: 3.4.0-1.fc17.x86_64
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:32902:68) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:32902:15152) pci, i801_smbus, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:6922:185) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:6922:185) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:6922:185) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:15174:6922:185) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 3
:(32902:9288:32902:9288) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:6922:185) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:6922:185) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:6922:185) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:70:6922:185) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15176:6922:185) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:6922:185) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:6922:185) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15190:6922:185) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(6505:4134:6922:185) pci, ATL1E, ETHERNET, AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
:(32902:131:32902:4869) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13092922 10372152 10241115 3276800 3069001 3069001
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 63872664 56845129 53647792 15990784 15933720 15933720
:/dev/sda2 /boot ext4 1024 1024 508745 398670 373070 128016 127654 127654
:

var_log_messages:
:Jun 10 13:01:37 localhost abrt[5852]: File '/usr/lib64/libreoffice/program/soffice.bin' seems to be deleted
:Jun 10 13:01:42 localhost abrt[5852]: Saved core dump of pid 1455 (/usr/lib64/libreoffice/program/soffice.bin) to /var/spool/abrt/ccpp-2012-06-10-13:01:37-1455 (230998016 bytes)
Comment 1 Heiko Adams 2012-06-10 08:17:15 EDT
Created attachment 590735 [details]
File: backtrace
Comment 2 Heiko Adams 2012-06-10 08:18:02 EDT
Created attachment 590736 [details]
File: maps
Comment 3 Heiko Adams 2012-06-10 08:18:17 EDT
Created attachment 590737 [details]
File: dso_list
Comment 4 David Tardon 2012-06-11 07:33:10 EDT

*** This bug has been marked as a duplicate of bug 603781 ***