Bug 83064

Summary: galeon window does not start on system under ssh
Product: [Retired] Red Hat Linux Reporter: Gene Czarcinski <gczarcinski>
Component: galeonAssignee: Christopher Blizzard <blizzard>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-10-27 19:19:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Gene Czarcinski 2003-01-29 22:10:05 UTC
Description of problem:
I used ssh to login to a system where I was already logged in and running
galeon.  When I tried to run galeon under ssh, I got the message:

Message: Galeon already running, using existing process

and the other system had another galeon window.  If galeon is not running on
that system, then the display is on the corret system.

When I tried this with mozilaa, I was told that I had to create another profile
and after doing that mozilla appeared on the right system.

I also tried this with gnome-terminal and it did the right thing by starting
another process.

Comment 1 Ali-Reza Anghaie 2003-02-24 07:29:41 UTC
This is easily reproducible by starting ssh and ssh -X localhost.. then run 
galeon again. You get the results above. 
 
I believe this has been an upstream problem w/ Mozilla and Galeon for a long 
time. I recall seeing something across a list indicating that it was happening 
even when the two users (one local and one ssh) were different. The latter 
problem seems fixed but the problem above still exists in Psyche and Pheobe. 
-Ali 

Comment 2 Gene Czarcinski 2003-10-27 19:19:27 UTC
OBE