This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes

Bug 830718

Summary: CTDB : hook script 'S29CTDBsetup.sh' fail to mount replicated volume on 'Gluster/lock',
Product: [Community] GlusterFS Reporter: Rachana Patel <racpatel>
Component: glusterdAssignee: krishnan parthasarathi <kparthas>
Status: CLOSED CURRENTRELEASE QA Contact: amainkar
Severity: medium Docs Contact:
Priority: unspecified    
Version: mainlineCC: gluster-bugs, nsathyan
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: glusterfs-3.4.0 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-07-24 13:50:28 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: glusterfs 3.3.0(Rc2b) Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Rachana Patel 2012-06-11 06:05:10 EDT
Description of problem:
during CTDB configuration, hook script  'S29CTDBsetup.sh' failed to mount replicated volume on 'Gluster/lock'.

Version-Release number of selected component (if applicable):


How reproducible:
often

Steps to Reproduce:
1.create a replicated volume on cluster.
2. on each server change 'Meta=<created vol name>' in S29CTDBsetup.sh.
3.follow steps suggested in CTDB configuration guide.
4. start newly created replicated volume, 
  
Actual results:
replicated volume is not mounted on /gluster/lock on few server

Expected results:
replicated volume should get mounted on /gluster/lock on each server

Additional info:
Comment 1 Rachana Patel 2012-06-25 02:20:33 EDT
its working as per expectation in RC2b(glusterfs 3.3.0), hence changing status to 'Verified'