Bug 83075

Summary: 2 typo's in up2date: up2date.py:597 and rhn_check.py:64
Product: [Retired] Red Hat Linux Reporter: Gregory Petit <thunderbirds>
Component: up2dateAssignee: Adrian Likins <alikins>
Status: CLOSED RAWHIDE QA Contact: Fanny Augustin <fmoquete>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0CC: gafton, mihai.ibanescu
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-02-14 13:02:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Gregory Petit 2003-01-29 23:21:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
#: ../up2date.py:597
msgid "Warning: The following packages are being updated, but these package\n"

'package' should be 'packages'.

#: ../rhn_check.py:64
msgid "-v, --verbose      - increasing verbosoty "

'verbosoty' should be 'verbosity'

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.download latest up2date.pot file from the i18n CVS server
2.search for up2date.py:597 and rhn_check.py:64
    

Additional info:

File: up2date.pot       Status: Up-to-date
   Working revision:    1.9
   Repository revision: 1.9

Comment 1 Adrian Likins 2003-02-01 02:31:13 UTC
should be fixed in 3.1.10

Comment 2 Jay Turner 2003-02-14 13:02:48 UTC
Fix confirmed with up2date-3.1.15-7.