Bug 83146

Summary: Please upgrade to recent version
Product: [Retired] Red Hat Linux Reporter: Enrico Scholz <rh-bugzilla>
Component: gpmAssignee: Eido Inoue <havill>
Status: CLOSED RAWHIDE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 9Keywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: ftp://arcana.linux.it/pub/gpm/
Whiteboard:
Fixed In Version: 1.20.1 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-08-01 17:00:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Enrico Scholz 2003-01-30 18:46:39 UTC
Description of problem:

RHL ships gpm-1.19.3 which is a very old version. Please upgrade to 1.20.1 which
provides bugfixes and features like PS2-repeatermode or improved synaptics support.