Bug 833473

Summary: [ALL LANG] Subscription manager GUI : Registration Screen Enter Info screen not localised
Product: Red Hat Enterprise Linux 5 Reporter: Sharath Dwaral <fsharath>
Component: subscription-managerAssignee: Bryan Kearney <bkearney>
Status: CLOSED ERRATA QA Contact: Entitlement Bugs <entitlement-bugs>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 5.9CC: bkearney, jgalipea, jmolet, lijli
Target Milestone: rcKeywords: i18n, Translation
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-07 22:55:49 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 771748    
Attachments:
Description Flags
Tool Tip and Account info Message untranslated
none
tooltip translated none

Description Sharath Dwaral 2012-06-19 10:28:24 EDT
Description of problem:
When subscription-manager is not registered, clciking on the register button takes us to a pop-up window and clicking next on that opens another window where details have to be entered. Here tool tip and account information string are not translated

Version-Release number of selected component (if applicable):
RHEL 5.9
# rpm -qa | grep subscription-manager
subscription-manager-migration-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-migration-data-1.11.1.1-1.git.2.c7fbafe.el5
subscription-manager-gui-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-firstboot-1.0.4-1.git.0.0fe81f8.el5

How reproducible:
100%

Steps to Reproduce:
1. LANG=es_ES.UTF8 subscription-manager-gui (Any Language)
2. Click on "Register" button
3. Click "Next" on the pop up window
  
Actual results:
"Tool Tip" and "Enter RedHat account info" string are not localised

Expected results:
"Tool Tip" and "Enter RedHat account info" string are to be localised

Additional info:
Screenshot attached
Comment 1 Sharath Dwaral 2012-06-19 10:29:01 EDT
Created attachment 592975 [details]
Tool Tip and Account info Message untranslated
Comment 3 RHEL Product and Program Management 2012-06-19 16:48:35 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 4 Bryan Kearney 2012-08-14 10:43:45 EDT
Tested this on 1.0.13 test build. It is no longer occuring. Please re-verify on 1.0.14 or later.
Comment 6 J.C. Molet 2012-08-24 12:06:35 EDT
Created attachment 606907 [details]
tooltip translated

verifying against latest on brew:
subscription-manager-gui-1.0.14-1.el5

This set of strings now seems to be translated for all languages (example in bug shown in screenshot).

Marking VERIFIED.
Comment 8 errata-xmlrpc 2013-01-07 22:55:49 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html