Bug 83350

Summary: Defective ISO Image Tests Good
Product: [Retired] Red Hat Linux Reporter: Robert Lightfoot <lfootlinux>
Component: installerAssignee: Michael Fulbright <msf>
Status: CLOSED DUPLICATE QA Contact: Brock Organ <borgan>
Severity: low Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: i586   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Description Flags
anaconda fault log none

Description Robert Lightfoot 2003-02-03 03:43:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.2) Gecko/20021120

Description of problem:
I recently upgraded to Red Hat Linux version 7.3.  I downloaded the iso images
from a mirror site in the United Kingdom at zeniiia.linux.org.uk.  The five
images where burned to CDR with Roxio Easy CD Creator and an install attempted.
 When it failed I performed the media check and all CDR's tested OK.  Repeated
the attempted install and received the same critical fault.  Tried the media
check and a third install with the same error and no success.  Downloaded the
first ISO Image again and burned a new CDR.  This completed install successfully.  

Error Log Sent as Attachment:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1 Use Suspect Image for Installation

Actual Results:  Crash

Expected Results:  Install

Additional info:

Comment 1 Robert Lightfoot 2003-02-03 04:07:00 UTC
Created attachment 89792 [details]
anaconda fault log

THis Error was repeated 3 times all logs are identical only one submitted

Comment 2 Michael Fulbright 2003-02-07 20:43:03 UTC

*** This bug has been marked as a duplicate of 75008 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.