Bug 833698

Summary: [abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
Product: [Fedora] Fedora Reporter: Wim ten Have <whaveten>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:4dc0829278d11efae0210930d86cfc80a81dd1d7
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-06-20 10:54:36 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Wim ten Have 2012-06-20 03:20:36 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.2-1.fc16.x86_64 root=UUID=3961ecdd-6140-4c66-a338-a7bf41d39270 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:Hardware name: ET2700I
:NETDEV WATCHDOG: p3p1 (r8169): transmit queue 0 timed out
:Modules linked in: ppdev parport_pc lp parport dm_crypt nfs fscache auth_rpcgss nfs_acl fuse ip6table_filter ip6_tables ebtable_nat ebtables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 cxgb3 mdio xt_state nf_conntrack ib_iser xt_CHECKSUM rdma_cm iptable_mangle ib_cm iw_cm bridge ib_sa lockd stp llc ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi snd_hda_codec_hdmi vhost_net snd_hda_codec_realtek snd_hda_intel snd_hda_codec macvtap arc4 ath9k macvlan snd_hwdep snd_seq snd_seq_device uvcvideo videobuf2_core videodev ir_lirc_codec lirc_dev media snd_pcm ir_mce_kbd_decoder videobuf2_vmalloc ir_sanyo_decoder joydev tun videobuf2_memops snd_timer mac80211 ir_sony_decoder ecryptfs ir_jvc_decoder ir_rc6_decoder kvm_intel snd ir_rc5_decoder kvm ir_nec_decoder ath9k_common ath9k_hw r8169 ath cfg80211 iTCO_wdt soundcore i2c_i801 rc_rc6_mce iTCO_vendor_support
:mii snd_page_alloc coretemp sha256_generic encrypted_keys serio_raw eeepc_wmi asus_wmi microcode sparse_keymap ene_ir rc_core trusted rfkill uinput tpm binfmt_misc sunrpc tpm_bios crc32c_intel ghash_clmulni_intel usb_storage nouveau ttm i915 drm_kms_helper drm i2c_algo_bit mxm_wmi i2c_core video wmi [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.4.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057ad6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8150741f>] dev_watchdog+0x25f/0x270
: [<ffffffff8106690c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812c7ef4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff815071c0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101b903>] ? native_sched_clock+0x13/0x80
: [<ffffffff8105ee78>] __do_softirq+0xb8/0x230
: [<ffffffff8101b3d9>] ? read_tsc+0x9/0x20
: [<ffffffff810abc94>] ? tick_program_event+0x24/0x30
: [<ffffffff8160171c>] call_softirq+0x1c/0x30
: [<ffffffff81016215>] do_softirq+0x65/0xa0
: [<ffffffff8105f28e>] irq_exit+0x9e/0xc0
: [<ffffffff8160205e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff81600dca>] apic_timer_interrupt+0x6a/0x70
: <EOI>  [<ffffffff8131a57a>] ? intel_idle+0xea/0x150
: [<ffffffff8131a55c>] ? intel_idle+0xcc/0x150
: [<ffffffff814a7129>] cpuidle_enter+0x19/0x20
: [<ffffffff814a773c>] cpuidle_idle_call+0xac/0x2a0
: [<ffffffff8101d61f>] cpu_idle+0xcf/0x120
: [<ffffffff815d510e>] rest_init+0x72/0x74
: [<ffffffff81cf6c11>] start_kernel+0x3b7/0x3c4
: [<ffffffff81cf665a>] ? repair_env_string+0x5a/0x5a
: [<ffffffff81cf6346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf6140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf644c>] x86_64_start_kernel+0x102/0x111
Comment 1 Josh Boyer 2012-06-20 10:54:36 EDT

*** This bug has been marked as a duplicate of bug 715137 ***