Bug 834593

Summary: libsss_sudo is not updated when yum update sssd is called
Product: [Fedora] Fedora Reporter: Simo Sorce <ssorce>
Component: sssdAssignee: Stephen Gallagher <sgallagh>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: jhrozek, sbose, sgallagh, ssorce
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-02-12 04:39:32 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Simo Sorce 2012-06-22 10:13:30 EDT
It seems like libsss_sudo does not have a versioned dependency on sssd, so when sssd is updated libsss_sudo is not.
We should probably have a sepcific version dependency unless we consider the sss-sudo protocol stable and ABI change safe to run sssd and libsss_sudo built from different versions.
Comment 1 Jakub Hrozek 2012-09-06 07:21:37 EDT
Upstream ticket:
Comment 2 Jakub Hrozek 2012-09-07 13:17:55 EDT
Fixed upstream.
Comment 3 Jakub Hrozek 2013-02-12 04:39:32 EST
Bugzilla housekeeping - this was fixed in the 1.9 upgrade.