Bug 83515

Summary: init halts on reboot after upgrade from 73 to 80
Product: [Retired] Red Hat Linux Reporter: stephen sabot <s.sabot>
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED WONTFIX QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: athlon   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-09-30 15:40:29 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description stephen sabot 2003-02-05 03:46:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)

Description of problem:
after machine reboots post installation, RH80 somehow runs out of memory (on a 
256MB Athlon).  "freeing up memory ..." then "INIT" then halts.  logs say that 
INT15 refuses to access high memory. machine is a gateway select athlon 750 
with 256MB RAM a 20 and 40 gig HD running winme and RH7.3 problem occurs when 
upgrading to RH8.0

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.perform install, copy packages, perform post-install, reboot
2.choose linux at lilo prompt
3.system halts at INIT (no panic though)
    

Actual Results:  same as above

Expected Results:  machine should complete boot process.

Additional info:

Comment 1 Bugzilla owner 2004-09-30 15:40:29 UTC
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/