Bug 838241

Summary: [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7990 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
Product: [Fedora] Fedora Reporter: Mark Chappell <tremble>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:6ec5e916538d5673021c76f65673333e56e6e454
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-09 16:31:57 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Mark Chappell 2012-07-07 14:15:25 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.2-1.fc16.x86_64 root=/dev/mapper/vg_gizmo-lv_root ro rd.md=0 rd.dm=0 quiet rd.lvm.lv=vg_gizmo/lv_swap rhgb KEYTABLE=uk rd.luks=0 rd.lvm.lv=vg_gizmo/lv_root SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8

backtrace:
:WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7990 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
:Hardware name: 4334                            
:Modules linked in: tcp_lp fuse 8021q fcoe libfcoe libfc scsi_transport_fc scsi_tgt garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 ip6table_filter nf_defrag_ipv4 ip6_tables xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant arc4 snd_hda_intel snd_hda_codec brcmsmac snd_hwdep mac80211 brcmutil snd_seq snd_seq_device uvcvideo coretemp snd_pcm cfg80211 crc8 cordic bcma snd_timer snd iTCO_wdt iTCO_vendor_support atl1c i2c_i801 microcode videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops soundcore snd_page_alloc uinput joydev ideapad_laptop sparse_keymap rfkill crc32c_intel ghash_clmulni_intel i915 video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1080, comm: wpa_supplicant Not tainted 3.4.2-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff810579df>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057a3a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa03ae529>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
: [<ffffffffa03a01bb>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
: [<ffffffffa035b950>] ieee80211_set_disassoc+0x2f0/0x400 [mac80211]
: [<ffffffffa035fde1>] ieee80211_mgd_deauth+0x161/0x170 [mac80211]
: [<ffffffffa0338378>] ieee80211_deauth+0x18/0x20 [mac80211]
: [<ffffffffa02b57ac>] __cfg80211_mlme_deauth+0x8c/0xd0 [cfg80211]
: [<ffffffff815f0003>] ? __slab_free+0xa2/0x1de
: [<ffffffffa02b5863>] cfg80211_mlme_deauth+0x73/0xa0 [cfg80211]
: [<ffffffffa02a77ae>] nl80211_deauthenticate+0xbe/0xf0 [cfg80211]
: [<ffffffff81513a2a>] genl_rcv_msg+0x21a/0x2b0
: [<ffffffff81513810>] ? genl_rcv+0x40/0x40
: [<ffffffff815131d9>] netlink_rcv_skb+0xa9/0xd0
: [<ffffffff815137f5>] genl_rcv+0x25/0x40
: [<ffffffff81512bee>] netlink_unicast+0x1ae/0x1f0
: [<ffffffff81512eee>] netlink_sendmsg+0x2be/0x320
: [<ffffffff814d22a7>] sock_sendmsg+0x117/0x130
: [<ffffffff8116a52f>] ? kmem_cache_free+0x2f/0x130
: [<ffffffff81068afd>] ? __sigqueue_free+0x3d/0x50
: [<ffffffff814d4ada>] ? move_addr_to_kernel+0x5a/0xa0
: [<ffffffff814e07b6>] ? verify_iovec+0x56/0xd0
: [<ffffffff814d3bc6>] __sys_sendmsg+0x396/0x3b0
: [<ffffffff8106bdaf>] ? set_current_blocked+0x3f/0x60
: [<ffffffff8106bea6>] ? block_sigmask+0x46/0x50
: [<ffffffff810143f4>] ? do_signal+0x194/0x5d0
: [<ffffffff8101dc72>] ? fpu_finit+0x22/0x40
: [<ffffffff8101ebbb>] ? check_for_xstate+0x3b/0xc0
: [<ffffffff810d0cd6>] ? __audit_syscall_exit+0x3d6/0x410
: [<ffffffff814d5a19>] sys_sendmsg+0x49/0x90
: [<ffffffff81600329>] system_call_fastpath+0x16/0x1b
Comment 1 Dave Jones 2012-07-09 16:31:57 EDT

*** This bug has been marked as a duplicate of bug 787649 ***