Bug 83843

Summary: RFE: describe new PAM config file syntax
Product: [Retired] Red Hat Linux Reporter: Michael Redinger <michael.redinger>
Component: rhl-rgAssignee: Johnray Fuller <jrfuller>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9Keywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-06-24 12:34:42 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 89273    

Description Michael Redinger 2003-02-09 14:41:10 EST
Red Hat Linux Reference Guide 8.0.93
Page 97f (8.3.2. Control Flag)
Not only mention the new control flag syntax for PAM (end of 8.3.2.)
but also describe it.
Comment 1 Johnray Fuller 2003-02-12 02:24:42 EST
The new sytax is not used at this time by RHL.

I will look into the matter for next release.

Johnray
Comment 3 Johnray Fuller 2003-06-24 12:34:42 EDT
Hello,

After discussing this with the maintainer, we have decided not to go into any
more detail about the enhanced PAM syntax because it is specific to PAM to Linux.

If this situation changes, I will consider adding more detail on the subject. 

If you need more information about the syntax, please see section 4.1 of the
Linux-PAM System Administrators' Guide (currently
/usr/share/doc/pam-0.75/txts/pam.txt).

Thank you so much for all your help.

Johnray