Bug 83928

Summary: raidtools needs to be updated to 0.90-24 for RedHat 7.1 with the latest errata.
Product: Red Hat Enterprise Linux 4 Reporter: Douglas Anderson <dianders>
Component: up2dateAssignee: Adrian Likins <alikins>
Status: CLOSED CURRENTRELEASE QA Contact: Red Hat Satellite QA List <satellite-qa-list>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.0CC: rhn-bugs
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-09-02 15:16:42 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Douglas Anderson 2003-02-10 00:35:03 EST
From Bugzilla Helper:
User-Agent: Opera/6.11 (Linux 2.4.18-24.7.x i686; U)  [en]

Description of problem:
My RedHat 7.1 system has been updated to the latest errata.  Now, when I try to use anything in the raidtools package (like raidhotadd), I get an error message.

Updating to the version of raidtools that came with RedHat 7.2 (0.90-24) fixed the problem.

Up2date should notify users that they should update to the appropriate version of raidtools.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Create RedHat 7.1 system with a raid device on it.
2. Update to latest errata.
3. Try to use a raid tool, like raidhotadd.


Actual Results:  Up2date didn't tell me that I needed to update raidtools.

Expected Results:  Up2date should have told me to update raidtools.

Additional info: