Bug 840307

Summary: WEBADMIN: unable to detach vlan interface from host
Product: Red Hat Enterprise Virtualization Manager Reporter: Avi Tal <atal>
Component: ovirt-engine-webadmin-portalAssignee: Alona Kaplan <alkaplan>
Status: CLOSED CURRENTRELEASE QA Contact: Meni Yakove <myakove>
Severity: urgent Docs Contact:
Priority: high    
Version: 3.1.0CC: acathrow, dyasny, ecohen, iheim, lpeer, mavital, mpavlik, myakove, Rhev-m-bugs, sgrinber, srevivo, ykaul
Target Milestone: ---Keywords: Regression, TestBlocker
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: network
Fixed In Version: si11 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-12-04 15:05:40 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Network RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
screenshot none

Description Avi Tal 2012-07-15 12:59:53 EDT
Created attachment 598313 [details]
screenshot

Description of problem:
rhevm 3.1
Cluster 3.0
Unable to detach vlan interface from host. "detach" is grayed out when checking vlan interface.



Steps to Reproduce:
1. Add vlaned network to host
2. check the vlan interface and try to detach
3.
  
Actual results:
"detach" is grayed out

Expected results:
Should be able to click on detach

Additional info:
attached screenshot
Comment 3 Alona Kaplan 2012-07-17 02:04:05 EDT
Fixed in commit 31a163c3be33de9f95721b90dc001a9939941bfc
Comment 4 lpeer 2012-07-17 02:44:27 EDT
*** Bug 832996 has been marked as a duplicate of this bug. ***
Comment 5 lpeer 2012-07-17 02:48:47 EDT
*** Bug 832801 has been marked as a duplicate of this bug. ***