Bug 840577

Summary: [abrt]: [388579.563611] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x1e2/0x1f0()
Product: [Fedora] Fedora Reporter: Jeff Buhrt <buhrt>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:40052e68857d8a982620aeb5a561c9d57e62f3f2
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-16 11:46:56 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jeff Buhrt 2012-07-16 11:43:44 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.4-4.fc16.i686.PAE root=/dev/mapper/vg_jtosh-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_jtosh/lv_root KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_jtosh/lv_swap LANG=en_US.UTF-8

backtrace:
:[388579.563611] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x1e2/0x1f0()
:[388579.563617] Hardware name: Satellite L755
:[388579.563622] NETDEV WATCHDOG: p6p1 (atl1c): transmit queue 0 timed out
:[388579.563626] Modules linked in: ums_realtek usb_storage tcp_lp fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_CHECKSUM iptable_mangle be2iscsi bridge iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa fcoe libfcoe tpm_bios ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libfc libiscsi scsi_transport_iscsi scsi_transport_fc lockd 8021q scsi_tgt garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables binfmt_misc snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq arc4 snd_seq_device snd_pcm vhost_net snd_timer macvtap macvlan tun rtl8192ce rtl8192c_common rtlwifi uvcvideo mac80211 videobuf2_core videodev coretemp kvm_intel snd kvm media toshiba_acpi videobuf2_vmalloc cfg80211 soundcore microcode iTCO_wdt atl1c videobuf2_memops snd_page_alloc sparse_keymap i2c_i801 iTCO_vendor_support serio_raw r
:fkill joydev uinput sunrpc crc32c_intel wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[388579.563799] Pid: 0, comm: swapper/0 Not tainted 3.4.4-4.fc16.i686.PAE #1
:[388579.563804] Call Trace:
:[388579.563817]  [<c0446f62>] warn_slowpath_common+0x72/0xa0
:[388579.563827]  [<c087a822>] ? dev_watchdog+0x1e2/0x1f0
:[388579.563834]  [<c087a822>] ? dev_watchdog+0x1e2/0x1f0
:[388579.563842]  [<c0447033>] warn_slowpath_fmt+0x33/0x40
:[388579.563850]  [<c087a822>] dev_watchdog+0x1e2/0x1f0
:[388579.563866]  [<c044d8d0>] ? local_bh_enable_ip+0x90/0x90
:[388579.563875]  [<c0454907>] run_timer_softirq+0xf7/0x2e0
:[388579.563884]  [<c04181a8>] ? sched_clock+0x8/0x10
:[388579.563892]  [<c0477eb5>] ? sched_clock_cpu+0xe5/0x150
:[388579.563899]  [<c087a640>] ? qdisc_reset+0x40/0x40
:[388579.563909]  [<c044d8d0>] ? local_bh_enable_ip+0x90/0x90
:[388579.563917]  [<c044d961>] __do_softirq+0x91/0x1c0
:[388579.563930]  [<c044d8d0>] ? local_bh_enable_ip+0x90/0x90
:[388579.563934]  <IRQ>  [<c044dcce>] ? irq_exit+0x7e/0xa0
:[388579.563951]  [<c042f959>] ? smp_apic_timer_interrupt+0x59/0x90
:[388579.563962]  [<c0954495>] ? apic_timer_interrupt+0x31/0x38
:[388579.563972]  [<c044007b>] ? huge_pte_alloc+0x1db/0x260
:[388579.563981]  [<c06b9892>] ? intel_idle+0xc2/0x120
:[388579.563993]  [<c082ab35>] ? cpuidle_enter+0x15/0x20
:[388579.564001]  [<c082b0bc>] ? cpuidle_idle_call+0x9c/0x260
:[388579.564009]  [<c0419efa>] ? cpu_idle+0xaa/0xe0
:[388579.564018]  [<c0932a75>] ? rest_init+0x5d/0x68
:[388579.564028]  [<c0bf57ac>] ? start_kernel+0x35d/0x363
:[388579.564036]  [<c0bf528a>] ? repair_env_string+0x51/0x51
:[388579.564043]  [<c0bf50ac>] ? i386_start_kernel+0x9b/0xa2
Comment 1 Josh Boyer 2012-07-16 11:46:56 EDT

*** This bug has been marked as a duplicate of bug 717211 ***