Bug 84130

Summary: Installer failes during package prep.
Product: [Retired] Red Hat Linux Reporter: Cameron <cam>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED DUPLICATE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: noarch   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Cameron 2003-02-12 16:38:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Q312461)

Description of problem:
Installer crashes after selecting packages to install. I tried several packa ge 
combinations and the stadard ones with no changes. When preparing packages for 
install a window pops up and says this is probably a bug also gives me a list 
of files it could not install and at the end it says "could not alocate 
memmory". I only tried the graphical install. I tried to save it to disk but on 
my windows machine it doesn't see the file.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Any use of the graphical intall for desktop/laptop or workstation.
2.If I use auto partition or disk druid.
3.
    

Actual Results:  Will not let me install.

Expected Results:  Should install packages

Additional info:

My drive had windows 98 on when i started. I figured it would just delete it 
when during partition. And it did.

Comment 1 Michael Fulbright 2003-02-12 16:51:26 UTC
How much RAM does your system have installed?

How much swap did you allocate when you partitioned the drive(s) in the system
for use with Linux?


Comment 2 Cameron 2003-02-12 19:25:03 UTC
I have 48 megs of ram but my integrated video card uses 4 megs. My system tells 
me i hav 44 megs.I allocated 88 megs for swap partition.

Comment 3 Cameron 2003-02-13 15:30:38 UTC
I was able to install the software with text mode installation program.

Comment 4 Jeremy Katz 2003-02-14 17:26:11 UTC

*** This bug has been marked as a duplicate of 76123 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:51:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.