Bug 841668

Summary: NFS4 mounts hang on clients with many exports to netgroups
Product: Red Hat Enterprise Linux 6 Reporter: RHEL Product and Program Management <pm-rhel>
Component: nfs-utilsAssignee: Steve Dickson <steved>
Status: CLOSED ERRATA QA Contact: Petr Beňas <pbenas>
Severity: high Docs Contact:
Priority: urgent    
Version: 6.2CC: baumanmo, cww, jiali, ndevos, pbenas, pm-eus, pstehlik, rrajaram, steved, walteste, yanwang
Target Milestone: rcKeywords: Patch, ZStream
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: nfs-utils-1.2.3-26.el6_3 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-11-25 09:59:32 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 815673    
Bug Blocks:    

Description RHEL Product and Program Management 2012-07-19 16:04:42 EDT
This bug has been copied from bug #815673 and has been proposed
to be backported to 6.3 z-stream (EUS).
Comment 7 Petr Beňas 2013-10-18 08:21:20 EDT
Reproduced in nfs-utils-1.2.3-26.el6.x86_64 and verified in nfs-utils-1.2.3-26.el6_3.x86_64.
Comment 9 errata-xmlrpc 2013-11-25 09:59:32 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1761.html