Bug 841774

Summary: [abrt]: WARNING: at net/ipv4/tcp.c:148tcp_recv0x5f9()
Product: [Fedora] Fedora Reporter: nstamate
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:000e3aa8e6f3c4b5e02d055276301cb594fc3679
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-20 09:02:13 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description nstamate 2012-07-20 04:45:21 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:148tcp_recv0x5f9()
:<44] HarOptiP>[ 203 recvmpied 65A0 697F rcvnxt 2A42 fl 04>[ 2034.43687dules ked uetootfkilockd(O) vbtadpip6t_Roxdrvnnv6 nfnntra_defrv6 nf_defrpv4 ile_filter xt_taterack 95xx umii ub cormp iTCO_wdt iTC_supp01 e1000e snd_hda_codecdec_realtek snd_hdaerio_raw dcintel ghash_clmulni_intel usb_storageo_bit drm_kms_helpe]
:[ 2034.       WC O 3.4.5-2.fc17.x86_64 #1
:[ :
: [<<4>[ 2034.343724]  [<ffffffff81056x50
:[ 2034.34372c80
: [<ffffffff815343734]  [<ffffffff814 2034.343737]  [<ff4>[ 2034.343740]  120
: 0x92/0xb0
: [verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:02:13 EDT

*** This bug has been marked as a duplicate of bug 841769 ***