Bug 841781

Summary: [abrt]: WARNING: at net/ipv4/tcp.ctcp_re0x5f9()
Product: [Fedora] Fedora Reporter: nstamate
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:8273ed587323d68cb4d5f6306d466b305997d5c2
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-20 09:02:52 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description nstamate 2012-07-20 04:55:15 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.ctcp_re0x5f9()
:<46] HOptiPl>[ 2 recvpied 2A365A0 697F rcv 2A42F fl 4>[ 2034.4687dulesked uetoothfkillockd(O) vbtadpip6t_Roxdrvnntrav6 nnntrac_defrav6 nf_defragpv4 ile_fier xttate rack 95xx umii b cormp iTCO_wdt iT_suppo01 e1000e snd_hda_codec_dec_realtek snd_hda_erio_intel ghash_clmulni_o_bit drm_kms_h]
:Pid: 1568       WC O 3.4.5-2.fc17.x86_64 #1
:<:
: <4>[ 2034.346907]  [<ffffffff81056fcx50
:[ 2034.34c80
: [<ffffffff81551fcb346915]  [<ffffffff 2034.346918]  [<4>[ 2034.346921]  [<ff120
:0x92/0xb0
: verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:02:52 EDT

*** This bug has been marked as a duplicate of bug 841769 ***