Bug 841790

Summary: [abrt]: WARNING: at net/ipv4/tcp.c:1tcp_r0x5f9/0xc80()
Product: [Fedora] Fedora Reporter: nstamate
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:3767aef3f87c054f168358fe7c1b56dda50aa0a9
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-20 09:14:31 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description nstamate 2012-07-20 05:07:34 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:1tcp_r0x5f9/0xc80()
:<3] HarOpti>[ 2032.2272 recvpied 65A0697F  2A4 fl 04>[ 2032.227218] Mdulesked inuetooth rfkill lockd sunrpc vboxpci(O) vboxnetadpip6toxdrnntrackv6 nnntr_defrv6 nf_defrpv4 ile_fier xtate nfrack 95xx mii udb coretemp iTCO_wt iT_sup01 e1000e snd_h_coddec_realtek snd_hdaerio_raw intel ghash_clmulni_io_bit drm_kms_helper ]
:Pid: 1568, comm:        WC O 3.4.5-2.fc17.x86_6:
: [<ff<4>[ 2032.227290]  [<ffffffff8105x50
:[ 20c80
: [<f227303]  [<ffffff 2032.227307]  [<fffff4>[ 2032.227312]  [<ff120
:[ 2032.22730x92/0xb0
: verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:14:31 EDT

*** This bug has been marked as a duplicate of bug 841769 ***