Bug 841797

Summary: [abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
Product: [Fedora] Fedora Reporter: nstamate
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:b282dd4bf645ba30edcce8719ade0c36e6226a3e
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-20 09:15:57 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description nstamate 2012-07-20 05:11:25 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
:HardwareOptiPle>[ 2030.076 recpied 2A65A0 s697F 2A42 fl 04>[ 2030.076940dules lked uetoofkilockd(O) tadpip6t_REJECT vboxdrv(O) nf_conntrackv6 nfnntra_defrv6 nf_defpv4 le_filter xt_state rack i95xx mii b cormp iTCO_wdt iTCO_vendor_support i201 e1000e snd_h_codedec_realtek snd_hda_inerio_rawintel ghash_clmulni_intel usb_sto_bit drm_kms_helper t]
:Pid: 1568       WC O 3.4.5-2.fc17.x86_64 #1:
: [<f<4>[ 2030.076976]  [<ffffffff8105x50
:[ 2030c80
: [<ffffffff81551076985]  [<fffff 2030.076988]  [4>[ 2030.076991]  [<120
:[ 2030.076990x92/0xb0
:verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:15:57 EDT

*** This bug has been marked as a duplicate of bug 841769 ***