Bug 841799

Summary: [abrt]: WARNING: at nv4/tcptcp_recv0x5f9/()
Product: [Fedora] Fedora Reporter: nstamate
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:e798d7c0928a196850cc83fe876be559d1af34f5
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-20 09:16:07 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description nstamate 2012-07-20 05:17:27 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at nv4/tcptcp_recv0x5f9/()
:<48] HarOptiP>[ 20 recvpied 65A0 se697F rcvnx 2A42F5C fl 4>[ 2027.949292dulesked iuetootfkillockd su(O) vbtadpip6t_oxdrv(O)nntrav6 nfnntra_defrav6 nf_depv4 le_fer xttaterack 95xx mii udb cormp iTCO_wdt iT_supp01 e1000e snd_codedec_realtek snd_herio_raw dcdbas intel ghash_clmulni_io_bit drm_kms_helper ttm drm i2]
:[ 2027.9493       WC O 3.4.5-2.fc17.x86_64 :
: [<<4>[ 2027.949362]  [<ffffffff81056fx50
:[ 2027.c80
: [<f949374]  [<ffffffff814d15c2>] sock_aio_read.part.8+0x142/0x170
: [<ffffffff84>[ 2027.949382]120
:[ 2027.949380x92/0xb0
:[ 2027.949390verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:16:07 EDT

*** This bug has been marked as a duplicate of bug 841769 ***