Bug 841801

Summary: [abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
Product: [Fedora] Fedora Reporter: nstamate
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:5ce7fcf4b7c9f5ada3f3b9d457029f7b51f4b2c7
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-20 09:18:28 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description nstamate 2012-07-20 05:18:24 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/0xc80()
:HardwOptiP>[ 2027.9508 recvmsgpied 65A0 697F  2A42 fl 0
:[ 2027.50865dules ked uetoofkillockd(O)tadp(ip6t_REJEoxdrv(O) nfnntrav6 nfnntra_defrag_iv6 nf_defrag_ipv4 ip6tle_fier xtaterack95xx umii udlfb cormp iTCO_wdt iTCO_ve_supp01 e100e snd_codedec_realtek snd_hda_inteeriointel ghash_clmulni_intelo_bit drm_kms_]
:Pid:        WC O 3.4.5-2.fc17.x86_64 #1
::
: [<4>[ 2027.950933]  [<ffffffff81056fx50
:c80
: [<ffffffff81551950945]  [<ffffffff81 2027.950950]  [<fffffff4>[ 2027.950954]  [<f120
:0x92/0xb0
:verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:18:28 EDT

*** This bug has been marked as a duplicate of bug 841769 ***