Bug 841802

Summary: [abrt]: WARNING: at net/ipv4/tcp.c:14tcp_0x5f9()
Product: [Fedora] Fedora Reporter: nstamate
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:2f53742fb1c111f1c92751154b5e395ebf4197eb
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-20 09:18:36 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description nstamate 2012-07-20 05:19:48 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:14tcp_0x5f9()
:[ 22] HOptiPl>[ 2027 recvpied 265A0697F rc 2A4 fl 04>[ 2027.4409duleked uetofkilockd (O) vbtadpip6toxdrvnntrav6 nfnntra_defrv6 nf_defrpv4 le_fier xttaterack 95xx umii b cmp iTCO_wdt iT_supp01 e1000e snd_h_coddec_realtek serio_intel ghash_clmulo_bit drm_km]
:Pi       WC O 3.4.5-2.f:
:[ 2027.944164<4>[ 2027.944169]  [<ffffffff81056x50
:[ 202c80
: [<ff944182]  [<ffff 2027.944187]  [<ff4>[ 2027.944191]  [120
:[ 2027.9442030x92/0xb0
:[ 2027.94420verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:18:36 EDT

*** This bug has been marked as a duplicate of bug 841769 ***