Bug 841804

Summary: [abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/()
Product: [Fedora] Fedora Reporter: nstamate
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:144ec24e90b49fa1e7e1bc995d0efe724fe501d9
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-20 09:18:44 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description nstamate 2012-07-20 05:25:36 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9/()
:<7] HOptiPlex>[ 202 recvpied 65A0 697F rc 2A42 fl 04>[ 2027.61791dules lked iuetoofkilockd (O) vbtadp(ip6t_oxdrvnntrav6 nfnntra_defrv6 nf_defrpv4 le_fier xttaterack 95xx mii b comp iTCO_wdt iTC_supp01 e1000e snd_hda_codec_dec_realtek snd_hda_ierio_rawintel ghash_clmulni_intelo_bit drm_kms_he]
:Pid: 1568,       WC O 3.4.5-2.fc:
: <4>[ 2027.961827]  [<fffffffx50
:[ 2027.9c80
: [<ffffffff815961836]  [<ffffffff81 2027.961839]  [<4>[ 2027.961842]  [<ff120
: [<ff0x92/0xb0
:verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:18:44 EDT

*** This bug has been marked as a duplicate of bug 841769 ***