This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 841849

Summary: [abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvm0x5f9()
Product: [Fedora] Fedora Reporter: nstamate
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:7dd5229f6ed5d79a71ed2d23364a21616185c0c7
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-20 09:22:52 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description nstamate 2012-07-20 07:47:37 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:1486 tcp_recvm0x5f9()
:[8] HOpti>[ 2023 recpied65A0697F 2A42 fl 04>[ 2023.660452] Modules linked in: fuuetoothfkilockd(O) tadpip6toxdrvnntracv6 nnntr_defrv6 nf_defrapv4 le_filter xt_state rack ip95xx mii b coretemp iTCO_wdt iTCO_ven_sup01 e1000e snd__coddec_realtek snd_hda_erio_raw intel ghash_clmulnio_bit drm_kms_helper]
:Pid       WC O 3.4.5-2.fc17.x86:
:[ 2023.6604<4>[ 2023.660489]  [<ffffffff81056fc6>x50
:[ 2023.c80
: [<f660497]  [<fffffff 2023.660501]  [<ffffffff4>[ 2023.660504]  [<fffffff120
:[ 2023.660500x92/0xb0
: [<ffffffverify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:22:52 EDT

*** This bug has been marked as a duplicate of bug 841769 ***