Bug 841850

Summary: [abrt]: WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9()
Product: [Fedora] Fedora Reporter: nstamate
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:6da2d8cb568451956ba38aa4c04b069af5e583a1
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-20 09:22:36 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description nstamate 2012-07-20 07:48:21 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.5-2.fc17.x86_64 root=UUID=2afcd414-0b94-4313-93f3-f80adc3516db ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet

backtrace:
:WARNING: at net/ipv4/tcp.c:1486 tcp_recvmsg+0x5f9()
:[ 202] HOptiP>[ 2 recvpied 65A0697F 2A42F fl 0
:[ 2021.74105dulesked uetofkilockd (O) tadpip6t_oxdrv(O)nntrv6 nfnntra_defv6 nf_defrpv4 ile_fer xtaterack ip6_ta95xx mii b cormp iTCO_wdt iTCO_vendor_support i2c_i801 e1000e snd_hda_codec_hdmi micrdec_realtek snd_herio_intel ghash_clmulni_inteo_bit drm_kms_helper ttm drm ]
:       WC O 3.4.5-2.fc17.x86_64:
: [<ffffffff81056e<4>[ 2021.374141]  [<ffffffff81056x50
:[ 202c800x92/0xb0
: [<verify_area+0x61/0xf0
: [<ffffffff811814ad>] vfs_read+0x15d/0x180
: [<ffffffff8118151a>] sys_read+0x4a/0x90
: [<ffffffff815fcaa9>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2012-07-20 09:22:36 EDT

*** This bug has been marked as a duplicate of bug 841769 ***