Bug 842353

Summary: Rebase spice-server to latest upstream
Product: Red Hat Enterprise Linux 6 Reporter: Hans de Goede <hdegoede>
Component: spice-serverAssignee: Uri Lublin <uril>
Status: CLOSED ERRATA QA Contact: Desktop QE <desktop-qa-list>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.3CC: acathrow, cfergeau, dblechte, dyasny, mkenneth, mkrcmari
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: spice-server-0.12.0-1.el6 Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-02-21 05:03:19 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Hans de Goede 2012-07-23 10:42:28 EDT
Almost all Spice features being developed upstream are coming from RHEL/RHEV RFE-s, backporting all the necessary changes from upstream to the RHEL-6 packages, will result in backporting aprox. 90% of all changes, leading to almost identical yet subtle different source trees (with subtle different behavior and/or bugs) for RHEL-6 and upstream/Fedora/what will be in RHEL. Therefor we would like to rebase the spice packages to the latest upstream.

These changes are needed for support for seamless migration, USB live migration and arbritrary resolution support.
Comment 5 errata-xmlrpc 2013-02-21 05:03:19 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0529.html