Bug 842356

Summary: Rebase usbredir to latest upstream
Product: Red Hat Enterprise Linux 6 Reporter: Hans de Goede <hdegoede>
Component: usbredirAssignee: Hans de Goede <hdegoede>
Status: CLOSED ERRATA QA Contact: Desktop QE <desktop-qa-list>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 6.3CC: mkrcmari, myllynen
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: usbredir-0.5.1-1.el6 Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-02-21 03:50:37 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Hans de Goede 2012-07-23 10:42:39 EDT
Almost all Spice features being developed upstream are coming from RHEL/RHEV RFE-s, backporting all the necessary changes from upstream to the RHEL-6 packages, will result in backporting aprox. 90% of all changes, leading to almost identical yet subtle different source trees (with subtle different behavior and/or bugs) for RHEL-6 and upstream/Fedora/what will be in RHEL. Therefor we would like to rebase the spice packages to the latest upstream.

These changes are needed for support for seamless migration and USB live migration.
Comment 2 Hans de Goede 2012-09-21 03:37:17 EDT
This is fixed by usbredir-0.5.1-1.el6, moving to modified.
Comment 6 errata-xmlrpc 2013-02-21 03:50:37 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0346.html