Bug 842515

Summary: Improve the deployable package installation instructions
Product: [JBoss] JBoss Enterprise BRMS Platform 5 Reporter: Jason Shepherd <jshepherd>
Component: doc-BRMS_Getting_Started_GuideAssignee: lcarlon <lcarlon>
Status: CLOSED DUPLICATE QA Contact: Petr Široký <psiroky>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: BRMS 5.3.1CC: dhoffman, ldimaggi, mhussain, ravi.evani
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-10-24 02:54:42 EDT Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 851365    

Description Jason Shepherd 2012-07-24 01:12:11 EDT
Description of problem:


The instructions of how to deploy the BRMS deployable version on a container is pretty vague. It doesn't have completely file listing of the files that need to be deployed.

http://docs.redhat.com/docs/en-US/JBoss_Enterprise_BRMS_Platform/5/html/BRMS_Getting_Started_Guide/Installing_the_Deployable_Package.html

GSS have documented how to install all the components onto EAP 5.1.2 in this (internal) KBase article. [1]. It would also be a good idea to explain the steps required for the other supported containers.

[1] https://access.redhat.com/knowledge/solutions/170093
Comment 1 Musharraf Hussain 2012-07-26 11:07:15 EDT
Hi,

I would like to request to update one more thing that is with the same 
"2.3. Installing the Deployable Package" section [1] of "BRMS Getting Started Guide" .
In the "Procedure 2.2. Installing the Deployable Package" section's first paragraph (i.e. point no. 1. ) reads "the Red Customer Support Portal " , which should be changed to "the Red Hat Customer Support Portal" .


Regards,
Musharraf Hussain
Comment 3 lcarlon 2012-08-06 02:28:10 EDT
Good catch on the type, Musharraf.

That has been fixed and will be updated on docs.redhat.com as soon as we republish the docs.

I'm leaving the bug as assigned, until I come back and address the original issue.

Thanks
Lee
Comment 4 lcarlon 2012-08-16 22:36:58 EDT
*** Bug 846922 has been marked as a duplicate of this bug. ***
Comment 5 lcarlon 2012-08-16 22:38:09 EDT
*** Bug 803403 has been marked as a duplicate of this bug. ***
Comment 7 lcarlon 2012-08-23 20:47:51 EDT
The procedure has been rewritten to include all supported containers. Adding this bug as blocker to 851365.
Comment 11 lcarlon 2012-10-24 02:54:42 EDT
Hi Petr,

I'm closing this bug as a duplicate. If after reviewing the EAP6 installation steps there, you have concerns please add them there (otherwise it will get too confusing)

Thanks
Lee

*** This bug has been marked as a duplicate of bug 851365 ***