This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 843213

Summary: eclipse-emf-validation package has not built for multiple Fedora releases
Product: [Fedora] Fedora Reporter: Bill Nottingham <notting>
Component: eclipse-emf-validationAssignee: Mat Booth <mat.booth>
Status: CLOSED NEXTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: mat.booth, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-11-08 04:42:36 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 713919    

Description Bill Nottingham 2012-07-25 18:07:22 EDT
This package has not been built since Fedora 15, having failed multiple mass
rebuild cycles.

As part of the normal process for retiring packages that have not
successfully built, this package is scheduled to be removed from Fedora on
or around the Fedora 18 branch date (August 7th).

Please fix this as soon as possible.
Comment 1 Fedora Update System 2012-10-21 09:40:31 EDT
eclipse-emf-transaction-1.6.0-1.fc18,eclipse-emf-validation-1.6.0-1.fc18,eclipse-emf-query-1.6.0-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/eclipse-emf-transaction-1.6.0-1.fc18,eclipse-emf-validation-1.6.0-1.fc18,eclipse-emf-query-1.6.0-1.fc18
Comment 2 Fedora Update System 2012-10-21 15:24:04 EDT
Package eclipse-emf-transaction-1.6.0-1.fc18, eclipse-emf-validation-1.6.0-1.fc18, eclipse-emf-query-1.6.0-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing eclipse-emf-transaction-1.6.0-1.fc18 eclipse-emf-validation-1.6.0-1.fc18 eclipse-emf-query-1.6.0-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-16577/eclipse-emf-transaction-1.6.0-1.fc18,eclipse-emf-validation-1.6.0-1.fc18,eclipse-emf-query-1.6.0-1.fc18
then log in and leave karma (feedback).
Comment 3 Mat Booth 2012-11-08 04:42:36 EST
Pushed to F18 stable, closing.